<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
     <title>
           Test Drive: Toyota C-HR trims space to compete with smaller SUVs - Greenwich Post     
</title>
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        		<link rel="stylesheet" href="https://www.greenwich-post.com/wp-content/themes/unspoken-gp/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.greenwich-post.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.greenwich-post.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.greenwich-post.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.greenwich-post.com/wp-content/themes/unspoken-gp/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="https://arts.hersamacorn.com/al-drive/test-drive-toyota-c-hr-trims-space-to-compete-with-smaller-suvs/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In its never-ending quest to right-size the great American sport-utility vehicle for every possible preference, Toyota has gone small with the C-HR. This s"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Test Drive: Toyota C-HR trims space to compete with smaller SUVs - Greenwich Post" />
<meta property="og:description" content="In its never-ending quest to right-size the great American sport-utility vehicle for every possible preference, Toyota has gone small with the C-HR. This s" />
<meta property="og:site_name" content="Greenwich Post" />
<meta property="article:section" content="Drive" />
<meta property="article:published_time" content="2018-09-09T13:03:58+00:00" />
<meta property="article:modified_time" content="2018-09-05T14:57:59+00:00" />
<meta property="og:updated_time" content="2018-09-05T14:57:59+00:00" />
<meta property="og:image" content="https://www.greenwich-post.com/wp-content/uploads/sites/21/2018/09/drive-2.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="In its never-ending quest to right-size the great American sport-utility vehicle for every possible preference, Toyota has gone small with the C-HR. This s"/>
<meta name="twitter:title" content="Test Drive: Toyota C-HR trims space to compete with smaller SUVs - Greenwich Post"/>
<meta name="twitter:domain" content="Greenwich Post"/>
<meta name="twitter:image:src" content="https://www.greenwich-post.com/wp-content/uploads/sites/21/2018/09/drive-2.jpg"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.greenwich-post.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greenwich Post &raquo; Feed" href="https://www.greenwich-post.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenwich Post &raquo; Comments Feed" href="https://www.greenwich-post.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenwich Post &raquo; Test Drive: Toyota C-HR trims space to compete with smaller SUVs Comments Feed" href="https://www.greenwich-post.com/67035/test-drive-toyota-c-hr-trims-space-to-compete-with-smaller-suvs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.greenwich-post.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tfg_style-css'  href='https://www.greenwich-post.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.greenwich-post.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.greenwich-post.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.greenwich-post.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.8' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.greenwich-post.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.greenwich-post.com\/wp-admin\/admin-ajax.php","security":"6e5ff3b497","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.greenwich-post.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1","dshpre":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/jcarousellite_1.0.1_mod.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.greenwich-post.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greenwich-post.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greenwich-post.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.greenwich-post.com/?p=67035' />
<link rel="alternate" type="application/json+oembed" href="https://www.greenwich-post.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenwich-post.com%2F67035%2Ftest-drive-toyota-c-hr-trims-space-to-compete-with-smaller-suvs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greenwich-post.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenwich-post.com%2F67035%2Ftest-drive-toyota-c-hr-trims-space-to-compete-with-smaller-suvs%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.greenwich-post.com/wp-content/uploads/sites/21/2018/09/drive-2.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Greenwich Post GeoRSS-Feed" href="https://www.greenwich-post.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:image" content="https://www.greenwich-post.com/wp-content/uploads/sites/21/2018/09/drive-2-150x150.jpg" /><a href="https://plus.google.com/+Greenwich-Post" rel="publisher" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/18392239/GreenwichPostEarLeft', [180, 90], 'div-gpt-ad-1450618824471-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostEarRight', [180, 90], 'div-gpt-ad-1450618824471-1').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostLargeSplash', [740, 510], 'div-gpt-ad-1450618824471-2').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostLocalYokelSpecial', [300, 250], 'div-gpt-ad-1450618824471-3').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostNavBar', [728, 90], 'div-gpt-ad-1450618824471-4').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostRectangle1', [300, 75], 'div-gpt-ad-1450618824471-5').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostRectangle2', [300, 75], 'div-gpt-ad-1450618824471-6').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostRectangle3', [300, 75], 'div-gpt-ad-1450618824471-7').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostrLocalYokelSquare', [300, 250], 'div-gpt-ad-1450618824471-8').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSplashAd', [600, 240], 'div-gpt-ad-1453223613879-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare1', [300, 250], 'div-gpt-ad-1450618824471-10').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare2', [300, 250], 'div-gpt-ad-1450618824471-11').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare3', [300, 250], 'div-gpt-ad-1450618824471-12').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare4', [300, 250], 'div-gpt-ad-1450618824471-13').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare5', [300, 250], 'div-gpt-ad-1450618824471-14').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style type="text/css">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</style>  

   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-67035 single-format-standard">

        <div class="wrapper">
        
                        <div class="top-content-adplace">
                    <div id="execphp-5" class="widget_execphp">			<div class="execphpwidget"><!-- /18392239/GreenwichPostNavBar -->
<div id='div-gpt-ad-1450618824471-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-4'); });
</script>
</div></div>
		</div>                </div>
                

            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-38704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-38704"><a href="https://www.greenwich-post.com">Home</a></li>
<li id="menu-item-34478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34478"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-36819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36819"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34502"><a href="https://www.greenwich-post.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-38800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-38800"><a href="https://www.greenwich-post.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-38815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38815"><a href="https://www.greenwich-post.com/about-us/">About the Greenwich Post</a></li>
</ul>
</li>
<li id="menu-item-38785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38785"><a href="https://www.greenwich-post.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34501"><a href="https://www.greenwich-post.com/submissions/">Submissions</a></li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.greenwich-post.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- /18392239/GreenwichPostEarLeft -->
<div id='div-gpt-ad-1450618824471-0' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-0'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.greenwich-post.com">
                        <img src="https://www.greenwich-post.com/wp-content/uploads/sites/21/2015/05/GPmast405.png" alt="Greenwich Post"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- /18392239/GreenwichPostEarRight -->
<div id='div-gpt-ad-1450618824471-1' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-1'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-34573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34573"><a href="https://www.greenwich-post.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-34629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34629"><a href="https://www.greenwich-post.com/category/news/">Latest News</a></li>
	<li id="menu-item-34551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34551"><a href="https://www.greenwich-post.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-34630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34630"><a href="https://www.greenwich-post.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-34637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34637"><a href="https://www.greenwich-post.com/submissions/">Submissions</a></li>
	<li id="menu-item-34548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34548"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-38736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-38736"><a href="https://www.greenwich-post.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38706"><a href="https://www.greenwich-post.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-38707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38707"><a href="https://www.greenwich-post.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-38738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38738"><a href="https://www.greenwich-post.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-38788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38788"><a href="https://www.greenwich-post.com/submissions/">Submissions</a></li>
	<li id="menu-item-38708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38708"><a target="_blank" href="http://www.fciac.net">FCIAC</a></li>
</ul>
</li>
<li id="menu-item-42385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42385"><a href="https://www.greenwich-post.com/category/news/schools/">Schools</a></li>
<li id="menu-item-38737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38737"><a href="https://www.greenwich-post.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-38709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38709"><a href="http://https://hersamsecure.com/obit/">Submit an Obituary</a></li>
<li id="menu-item-38715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-38715"><a href="https://www.greenwich-post.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38777"><a href="https://www.greenwich-post.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-38716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38716"><a href="https://www.greenwich-post.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-38750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38750"><a href="https://www.greenwich-post.com/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-38784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38784"><a href="https://www.greenwich-post.com/category/news/community/">Community</a></li>
<li id="menu-item-38791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-38791"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-38717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38717"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-38718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38718"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-38721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-38721"><a target="_blank" href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-38722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38722"><a target="_blank" href="http://arts.hersamacorn.com/category/features/">Features</a></li>
	<li id="menu-item-38723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38723"><a target="_blank" href="http://arts.hersamacorn.com/category/columns/">Columns</a></li>
	<li id="menu-item-38724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38724"><a target="_blank" href="http://arts.hersamacorn.com/category/events/">Events</a></li>
	<li id="menu-item-38725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38725"><a target="_blank" href="http://arts.hersamacorn.com/category/restaurants/">Restaurants</a></li>
	<li id="menu-item-38726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38726"><a target="_blank" href="http://arts.hersamacorn.com/category/drive/">Drive</a></li>
</ul>
</li>
<li id="menu-item-38719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-38719"><a href="http://#">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-38728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38728"><a target="_blank" href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-56159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56159"><a href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-55953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55953"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-38731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38731"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-38733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38733"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-38732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38732"><a target="_blank" href="http://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-38783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38783"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-38727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38727"><a target="_blank" href="http://thehomemonthly.com/">The Home Monthly</a></li>
	<li id="menu-item-38720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38720"><a href="http://greenwichanswerbook.com">Greenwich Answerbook</a></li>
	<li id="menu-item-38730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38730"><a target="_blank" href="http://hersamacorn.com/medical-services">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

                
<div id="content">


<div id="post-67035" class="single post-67035 post type-post status-publish format-standard has-post-thumbnail hentry category-al-drive">

    <div class="hentry-meta">
        <h1>Test Drive: Toyota C-HR trims space to compete with smaller SUVs</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="https://www.greenwich-post.com/author/steven-macoy/" title="View all posts by Steven Macoy">Steven Macoy</a> on September 9, 2018 in <a href="https://www.greenwich-post.com/category/al-columns/al-drive/" rel="category tag">Drive</a> &middot; </p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><span style="font-weight: 400">In its never-ending quest to right-size the great American sport-utility vehicle for every possible preference, Toyota has gone small with the C-HR. This stylish little SUV, which joins the Yaris iA in Toyota&#8217;s roster of rebadged Scions, is faintly reminiscent of the retired Toyota Matrix and its sister model, the Pontiac Vibe. Neither was as fun to drive as the new C-HR, but both scored higher on the functionality scale, thanks to their larger cargo compartments and available all-wheel drive.</span></p>
<p><span style="font-weight: 400">The C-HR nameplate suggests a connection with the bigger RAV-4, as well as a competitive relationship with the Honda HR-V. While the 2017 HR-V we test-drove last year cost $3,000 more than the 2018 C-HR test car, it also had all-wheel drive — unavailable on the C-HR — and came with a navigation system, satellite radio and power moonroof.</span></p>
<p><span style="font-weight: 400">The C-HR&#8217;s strongest suits are its refinement and driveability. We found it smooth and quiet in most circumstances; only under hard acceleration did it get a little loud. Best of all, it had enough leg room to satisfy our 6-foot driver. It&#8217;s only the second subcompact SUV we&#8217;ve driven, after the Buick Encore, that met that qualification.</span></p>
<p><span style="font-weight: 400">Rear-seat room wasn&#8217;t bad, but the luggage and cargo compartments were disappointing. With the rear seatback upright, the CH-R can haul just 19 cubic feet of luggage; with the seat lowered, 36.4 cubic feet. That doesn&#8217;t compare well with the HR-V (23.2, 55.9), the Encore (18.8, 48.4) or the Matrix (19.8, 49.4).</span></p>
<p><span style="font-weight: 400">The C-HR&#8217;s fuel economy is 27 mpg city, 31 highway, with regular unleaded gasoline. That&#8217;s fine, but it doesn&#8217;t come close to Toyota&#8217;s Prius V wagon, which boasts fuel economy of 43/39, and close to double the C-HR&#8217;s luggage and cargo room. The biggest Prius costs more — $26,675 and up — and it isn&#8217;t as much fun to drive. It also lacks the C-HR&#8217;s eye appeal. But its high fuel economy and roomy interior may be hard for some people to pass up.</span></p>
<p><span style="font-weight: 400">Our other beef with the C-HR was visibility to the rear quarters. The rear windows sweep upward, creating a somewhat claustrophobic environment for rear-seat passengers — but, more significantly, a visual obstruction when one is trying to change lanes. Upgrade to the 2018 XLE Premium and you&#8217;ll get get blind-spot monitoring. With this model, it&#8217;s a must.</span></p>
<p><span style="font-weight: 400">For 2019, Toyota has added a C-HR line and renamed another. The base LE starts at about $22,000, while the XLE — which comes with blind-spot monitoring — is priced at $24,710 when equipped with Toyota&#8217;s Entune infotainment system with satellite radio. Upgrade to the Limited to enjoy leather upholstery, heated seats and Toyota&#8217;s Safety Sense system. It starts at $26,000.</span></p>
<p><span style="font-weight: 400">C-HR sales already have exceeded 2017 levels — this model first hit the showrooms in April 2017 — of 25,755. But Toyota reportedly expected to sell 5,000 C-HRs per month, and it has yet to reach that benchmark in any month since then.</span></p>
<h2><span style="font-weight: 400">2018 Toyota C-HR XLE</span></h2>
<p><b>Price</b><span style="font-weight: 400">: $24,549</span></p>
<p><b>Engine</b><span style="font-weight: 400">: 2.0-liter inline Four, 144 horsepower, 139 lb.-ft. torque</span></p>
<p><b>Transmission</b><span style="font-weight: 400">: continuously variable automatic</span></p>
<p><b>Drive</b><span style="font-weight: 400">: front-wheel</span></p>
<p><b>Weight</b><span style="font-weight: 400">: 3,300 lb.</span></p>
<p><b>Suspension</b><span style="font-weight: 400">: MacPherson strut front, double-wishbone rear</span></p>
<p><b>Ground clearance</b><span style="font-weight: 400">: 5.9 in.</span></p>
<p><b>Wheels</b><span style="font-weight: 400">: 18-in. alloy</span></p>
<p><b>Tires</b><span style="font-weight: 400">: 225/50R18 all-season</span></p>
<p><b>Seating capacity</b><span style="font-weight: 400">: 5</span></p>
<p><b>Luggage capacity</b><span style="font-weight: 400">: 19 cu. ft.</span></p>
<p><b>Maximum cargo capacity</b><span style="font-weight: 400">: 36.4 cu. ft.</span></p>
<p><b>Fuel capacity</b><span style="font-weight: 400">: 13.2 gal.</span></p>
<p><b>Fuel economy</b><span style="font-weight: 400">: 27 mpg city, 31 mpg highway</span></p>
<p><b>Fuel type</b><span style="font-weight: 400">: regular unleaded gasoline</span></p>
<p><b>Steven Macoy (<span class="__cf_email__" data-cfemail="8ffceae2eeece0f6cfe8e2eee6e3a1ece0e2">[email&#160;protected]</span>) is a longtime car enthusiast and full-time editor who lives in Bethel, Conn.</b></p>
            </div>
            <div class="hentry-footer">
                                                <p class="hentry-like"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.greenwich-post.com/67035/test-drive-toyota-c-hr-trims-space-to-compete-with-smaller-suvs/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.greenwich-post.com/67027/conscious-cook-savoring-the-season/">
                                <em>Previous Post</em>
                                <span>Conscious Cook: Savoring the season</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='' src='https://secure.gravatar.com/avatar/5b49c94dddf1ec5828720262fe193c30?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5b49c94dddf1ec5828720262fe193c30?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.greenwich-post.com/author/steven-macoy/">Steven Macoy</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

                        <div class="hentry-widget hentry-share">
                <h6>Share this article</h6>
                <ul>

                    <li class="twitter"><a href="http://twitter.com/share?text=Test+Drive%3A+Toyota+C-HR+trims+space+to+compete+with+smaller+SUVs&url=https%3A%2F%2Fwww.greenwich-post.com%2F67035%2Ftest-drive-toyota-c-hr-trims-space-to-compete-with-smaller-suvs%2F" target="_blank" rel="external nofollow">Tweet this</a></li>
           
                    <li class="fb"><a href="http://facebook.com/share.php?u=https://www.greenwich-post.com/67035/test-drive-toyota-c-hr-trims-space-to-compete-with-smaller-suvs/&amp;t=Test+Drive%3A+Toyota+C-HR+trims+space+to+compete+with+smaller+SUVs" target="_blank" rel="external nofollow">Share on Facebook</a></li>
                    <li class="stumbleupon"><a href="http://stumbleupon.com/submit?url=https://www.greenwich-post.com/67035/test-drive-toyota-c-hr-trims-space-to-compete-with-smaller-suvs/&amp;title=Test+Drive%3A+Toyota+C-HR+trims+space+to+compete+with+smaller+SUVs" target="_blank" rel="external nofollow">Stumble it</a></li>
                    <li class="feed"><a href="https://www.greenwich-post.com/feed/">Subscribe by RSS</a></li>
										<li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=https://www.greenwich-post.com/67035/test-drive-toyota-c-hr-trims-space-to-compete-with-smaller-suvs/" target="_blank" rel="external nofollow">Share on Google</a></a>
                </ul>
            </div>
            
            
        </div>
				
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.greenwich-post.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread"></div>

</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-8" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="https://www.greenwich-post.com/wp-content/uploads/sites/21/2016/09/han-network-banner-v1-opt.png" alt="Live HAN Network" width="300" height="90" class="aligncenter size-full wp-image-49047" /></a></div>
		</div><div id="execphp-10" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://www.greenwich-post.com/wp-content/uploads/sites/21/2017/11/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div>
		</div><div id="execphp-4" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare1 -->
<div id='div-gpt-ad-1450618824471-10' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-10'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- GreenwichPostRectangle1 -->
<!-- /18392239/GreenwichPostRectangle1 -->
<div id='div-gpt-ad-1450618824471-5' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-5'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare2 -->
<div id='div-gpt-ad-1450618824471-11' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-11'); });
</script>
</div></div></div>
		</div><div id="execphp-9" class="widget_execphp widget">			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/greenwichpost" data-widget-id="697156729679822848">Tweets by @greenwichpost</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-3" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare3 -->
<div id='div-gpt-ad-1450618824471-12' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostRectangle2 -->
<div id='div-gpt-ad-1450618824471-6' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare4 -->
<div id='div-gpt-ad-1450618824471-13' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-13'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare5 -->
<div id='div-gpt-ad-1450618824471-14' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-14'); });
</script>
</div></div>

</div>
		</div><div id="text-3" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/TheGreenwichPostNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/TheGreenwichPostSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.greenwich-post.com">
                        <img src="https://www.greenwich-post.com/wp-content/uploads/sites/21/2015/05/GP-HAN-sitebottom.png" alt="Greenwich Post"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="textwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>Hersam Acorn News Sites</strong></a>
</p>
<p><b><a href="http://live.HAN.Network">Live.HAN.Network</a></b> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="https://www.greenwich-post.com">Greenwich Post</a><br />    |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-38679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38679"><a target="_blank" href="http://thehomemonthly.com">Home Monthly</a></li>
<li id="menu-item-34532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34532"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34533"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-34382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34382"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-34536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34536"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-34497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34497"><a href="https://www.greenwich-post.com/privacy-policy-user-agreement-2/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-38699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38699"><a target="_blank" href="https://twitter.com/greenwichpost">Follow us on Twitter</a></li>
<li id="menu-item-34538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34538"><a target="_blank" href="http://www.facebook.com/greenwichpost">Like us on Facebook</a></li>
<li id="menu-item-36816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36816"><a target="_blank" href="http://www.greenwichanswerbook.com">Greenwich Answerbook</a></li>
<li id="menu-item-34541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34541"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-38799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38799"><a href="https://www.greenwich-post.com/contact-us/">Contact Us</a></li>
<li id="menu-item-38798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38798"><a href="https://www.greenwich-post.com/submissions/">Submissions</a></li>
<li id="menu-item-34514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34514"><a href="https://www.greenwich-post.com/site-map/">Site Map</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.greenwich-post.com">Greenwich Post</a> &copy; 2018 All Rights Reserved</p> -->
                <p>© Hersam Acorn. All rights reserved. The Greenwich Post, 10 Corbin Drive, Floor 3, Darien, CT 06820</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><!-- Powered by WPtouch Pro: 4.3.15 --><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"greenwich-post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"67035 https:\/\/www.greenwich-post.com\/?p=67035","disqusShortname":"greenwich-post","disqusTitle":"Test Drive: Toyota C-HR trims space to compete with smaller SUVs","disqusUrl":"https:\/\/www.greenwich-post.com\/67035\/test-drive-toyota-c-hr-trims-space-to-compete-with-smaller-suvs\/","postId":"67035"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201837'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=741258'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Steven Macoy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201837.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'45883816',post:'67035',tz:'-4',srv:'www.greenwich-post.com'} ]);
	_stq.push([ 'clickTrackerInit', '45883816', '67035' ]);
</script>

        <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24468558-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	</body>
</html>
