<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
     <title>
           This Weekend: Concerts and theater - Greenwich Post     
</title>
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        		<link rel="stylesheet" href="https://www.greenwich-post.com/wp-content/themes/unspoken-gp/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.greenwich-post.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.greenwich-post.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.greenwich-post.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.greenwich-post.com/wp-content/themes/unspoken-gp/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="https://arts.hersamacorn.com/al-upcoming-arts-leisure/this-weekend-concerts-and-theater/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bye, Bye Birdie Bye, Bye, Birdie will be staged Aug. 2-11 at 2 and 7:30 p.m. at the Kweskin Theatre, 1349 Newfield Avenue, Stamford. Tickets are $35. For m"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Weekend: Concerts and theater - Greenwich Post" />
<meta property="og:description" content="Bye, Bye Birdie Bye, Bye, Birdie will be staged Aug. 2-11 at 2 and 7:30 p.m. at the Kweskin Theatre, 1349 Newfield Avenue, Stamford. Tickets are $35. For m" />
<meta property="og:site_name" content="Greenwich Post" />
<meta property="article:section" content="This Weekend &amp; Coming Up" />
<meta property="article:published_time" content="2018-08-02T10:56:40+00:00" />
<meta property="article:modified_time" content="2018-08-01T12:33:33+00:00" />
<meta property="og:updated_time" content="2018-08-01T12:33:33+00:00" />
<meta property="og:image" content="https://www.greenwich-post.com/wp-content/uploads/sites/21/2018/08/weekend.jpeg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Bye, Bye Birdie Bye, Bye, Birdie will be staged Aug. 2-11 at 2 and 7:30 p.m. at the Kweskin Theatre, 1349 Newfield Avenue, Stamford. Tickets are $35. For m"/>
<meta name="twitter:title" content="This Weekend: Concerts and theater - Greenwich Post"/>
<meta name="twitter:domain" content="Greenwich Post"/>
<meta name="twitter:image:src" content="https://www.greenwich-post.com/wp-content/uploads/sites/21/2018/08/weekend.jpeg"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.greenwich-post.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greenwich Post &raquo; Feed" href="https://www.greenwich-post.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenwich Post &raquo; Comments Feed" href="https://www.greenwich-post.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenwich Post &raquo; This Weekend: Concerts and theater Comments Feed" href="https://www.greenwich-post.com/66434/this-weekend-concerts-and-theater/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.greenwich-post.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=02b600f2ee3011ef491ee25c2b32c76a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tfg_style-css'  href='https://www.greenwich-post.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=02b600f2ee3011ef491ee25c2b32c76a' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.greenwich-post.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.greenwich-post.com/wp-includes/css/dashicons.min.css?ver=02b600f2ee3011ef491ee25c2b32c76a' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.greenwich-post.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=02b600f2ee3011ef491ee25c2b32c76a' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=02b600f2ee3011ef491ee25c2b32c76a' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.greenwich-post.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.greenwich-post.com\/wp-admin\/admin-ajax.php","security":"87572eecfa","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.greenwich-post.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1","dshpre":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/jcarousellite_1.0.1_mod.js?ver=02b600f2ee3011ef491ee25c2b32c76a'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=02b600f2ee3011ef491ee25c2b32c76a'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/scripts.js?ver=02b600f2ee3011ef491ee25c2b32c76a'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=02b600f2ee3011ef491ee25c2b32c76a'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=02b600f2ee3011ef491ee25c2b32c76a'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=02b600f2ee3011ef491ee25c2b32c76a'></script>
<link rel='https://api.w.org/' href='https://www.greenwich-post.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greenwich-post.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greenwich-post.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.greenwich-post.com/?p=66434' />
<link rel="alternate" type="application/json+oembed" href="https://www.greenwich-post.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenwich-post.com%2F66434%2Fthis-weekend-concerts-and-theater%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greenwich-post.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenwich-post.com%2F66434%2Fthis-weekend-concerts-and-theater%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.greenwich-post.com/wp-content/uploads/sites/21/2018/08/weekend.jpeg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Greenwich Post GeoRSS-Feed" href="https://www.greenwich-post.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:image" content="https://www.greenwich-post.com/wp-content/uploads/sites/21/2018/08/weekend-150x150.jpeg" /><a href="https://plus.google.com/+Greenwich-Post" rel="publisher" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/18392239/GreenwichPostEarLeft', [180, 90], 'div-gpt-ad-1450618824471-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostEarRight', [180, 90], 'div-gpt-ad-1450618824471-1').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostLargeSplash', [740, 510], 'div-gpt-ad-1450618824471-2').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostLocalYokelSpecial', [300, 250], 'div-gpt-ad-1450618824471-3').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostNavBar', [728, 90], 'div-gpt-ad-1450618824471-4').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostRectangle1', [300, 75], 'div-gpt-ad-1450618824471-5').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostRectangle2', [300, 75], 'div-gpt-ad-1450618824471-6').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostRectangle3', [300, 75], 'div-gpt-ad-1450618824471-7').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostrLocalYokelSquare', [300, 250], 'div-gpt-ad-1450618824471-8').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSplashAd', [600, 240], 'div-gpt-ad-1453223613879-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare1', [300, 250], 'div-gpt-ad-1450618824471-10').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare2', [300, 250], 'div-gpt-ad-1450618824471-11').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare3', [300, 250], 'div-gpt-ad-1450618824471-12').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare4', [300, 250], 'div-gpt-ad-1450618824471-13').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare5', [300, 250], 'div-gpt-ad-1450618824471-14').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style type="text/css">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</style>  

   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-66434 single-format-standard">

        <div class="wrapper">
        
                        <div class="top-content-adplace">
                    <div id="execphp-5" class="widget_execphp">			<div class="execphpwidget"><!-- /18392239/GreenwichPostNavBar -->
<div id='div-gpt-ad-1450618824471-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-4'); });
</script>
</div></div>
		</div>                </div>
                

            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-38704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-38704"><a href="https://www.greenwich-post.com">Home</a></li>
<li id="menu-item-34478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34478"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-36819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36819"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34502"><a href="https://www.greenwich-post.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-38800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-38800"><a href="https://www.greenwich-post.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-38815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38815"><a href="https://www.greenwich-post.com/about-us/">About the Greenwich Post</a></li>
</ul>
</li>
<li id="menu-item-38785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38785"><a href="https://www.greenwich-post.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34501"><a href="https://www.greenwich-post.com/submissions/">Submissions</a></li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.greenwich-post.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- /18392239/GreenwichPostEarLeft -->
<div id='div-gpt-ad-1450618824471-0' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-0'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.greenwich-post.com">
                        <img src="https://www.greenwich-post.com/wp-content/uploads/sites/21/2015/05/GPmast405.png" alt="Greenwich Post"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- /18392239/GreenwichPostEarRight -->
<div id='div-gpt-ad-1450618824471-1' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-1'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-34573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34573"><a href="https://www.greenwich-post.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-34629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34629"><a href="https://www.greenwich-post.com/category/news/">Latest News</a></li>
	<li id="menu-item-34551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34551"><a href="https://www.greenwich-post.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-34630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34630"><a href="https://www.greenwich-post.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-34637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34637"><a href="https://www.greenwich-post.com/submissions/">Submissions</a></li>
	<li id="menu-item-34548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34548"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-38736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-38736"><a href="https://www.greenwich-post.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38706"><a href="https://www.greenwich-post.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-38707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38707"><a href="https://www.greenwich-post.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-38738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38738"><a href="https://www.greenwich-post.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-38788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38788"><a href="https://www.greenwich-post.com/submissions/">Submissions</a></li>
	<li id="menu-item-38708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38708"><a target="_blank" href="http://www.fciac.net">FCIAC</a></li>
</ul>
</li>
<li id="menu-item-42385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42385"><a href="https://www.greenwich-post.com/category/news/schools/">Schools</a></li>
<li id="menu-item-38737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38737"><a href="https://www.greenwich-post.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-38709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38709"><a href="http://https://hersamsecure.com/obit/">Submit an Obituary</a></li>
<li id="menu-item-38715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-38715"><a href="https://www.greenwich-post.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38777"><a href="https://www.greenwich-post.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-38716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38716"><a href="https://www.greenwich-post.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-38750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38750"><a href="https://www.greenwich-post.com/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-38784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38784"><a href="https://www.greenwich-post.com/category/news/community/">Community</a></li>
<li id="menu-item-38791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-38791"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-38717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38717"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-38718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38718"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-38721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-38721"><a target="_blank" href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-38722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38722"><a target="_blank" href="http://arts.hersamacorn.com/category/features/">Features</a></li>
	<li id="menu-item-38723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38723"><a target="_blank" href="http://arts.hersamacorn.com/category/columns/">Columns</a></li>
	<li id="menu-item-38724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38724"><a target="_blank" href="http://arts.hersamacorn.com/category/events/">Events</a></li>
	<li id="menu-item-38725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38725"><a target="_blank" href="http://arts.hersamacorn.com/category/restaurants/">Restaurants</a></li>
	<li id="menu-item-38726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38726"><a target="_blank" href="http://arts.hersamacorn.com/category/drive/">Drive</a></li>
</ul>
</li>
<li id="menu-item-38719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-38719"><a href="http://#">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-38728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38728"><a target="_blank" href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-56159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56159"><a href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-55953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55953"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-38731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38731"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-38733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38733"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-38732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38732"><a target="_blank" href="http://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-38783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38783"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-38727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38727"><a target="_blank" href="http://thehomemonthly.com/">The Home Monthly</a></li>
	<li id="menu-item-38720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38720"><a href="http://greenwichanswerbook.com">Greenwich Answerbook</a></li>
	<li id="menu-item-38730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38730"><a target="_blank" href="http://hersamacorn.com/medical-services">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

                
<div id="content">


<div id="post-66434" class="single post-66434 post type-post status-publish format-standard has-post-thumbnail hentry category-al-upcoming-arts-leisure">

    <div class="hentry-meta">
        <h1>This Weekend: Concerts and theater</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="https://www.greenwich-post.com/author/arts-and-leisure/" title="View all posts by Arts &#38; Leisure">Arts &#38; Leisure</a> on August 2, 2018 in <a href="https://www.greenwich-post.com/category/al-upcoming-arts-leisure/" rel="category tag">This Weekend &amp; Coming Up</a> &middot; </p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><span style="font-weight: 400"><img class="size-medium wp-image-40922 alignleft" src="https://arts.hersamacorn.com/wp-content/uploads/sites/81/2018/07/stage-5-300x200.jpg" alt="" width="300" height="200" /><strong>Bye, Bye Birdie</strong></span></p>
<p><span style="font-weight: 400">Bye, Bye, Birdie will be staged Aug. 2-11 at 2 and 7:30 p.m. at the Kweskin Theatre, 1349 Newfield Avenue, Stamford. Tickets are $35. For more information, visit </span><a href="http://www.curtaincallinc.com/"><span style="font-weight: 400">curtaincallinc.com</span></a><span style="font-weight: 400">.</span></p>
<p><strong>The Steel Wheels</strong></p>
<p><span style="font-weight: 400">The Steel Wheels will perform on Aug. 2 at 7 p.m. at Ballard Park, 485 Main Street, Ridgefield. The event is free. For more information, visit chirpct.org.</span></p>
<p><span style="font-weight: 400"><strong>Jazz idiom</strong> </span></p>
<p><span style="font-weight: 400">Jazz Idiom and Modern Musicals Concert is on Aug. 2 at 7 p.m. at the Wilton Library, 137 Old Ridgefield Road, Wilton. Will Comer and Caitlin Witty will perform. Registration is online for the concert at wiltonlibrary.org.</span></p>
<p><strong>Frostiana</strong></p>
<p><span style="font-weight: 400">Frostiana will be performed on Aug. 2 at 8 p.m. at St. Matthew’s Episcopal Church, 36 New Canaan Road, Wilton. Music on the Hill Summer Chorus will perform with guest conductor Kaitlin Lazere. The concert is free. For more information, visit musiconthehillCT.org.</span></p>
<p><strong>Jerry Douglas</strong></p>
<p><span style="font-weight: 400">Jerry Douglas &amp; The Earls of Leicester will perform on Aug. 2 at 8 p.m. at the Ridgefield Playhouse, 80 East Ridge Road, Ridgefield. Tickets are $44. For more information, visit </span><a href="http://ridgefieldplayhouse.org/"><span style="font-weight: 400">ridgefieldplayhouse.org</span></a><span style="font-weight: 400">.</span></p>
<p><strong>Summer of Love</strong></p>
<p><span style="font-weight: 400">The Summer of Love Pop-Up exhibit runs Aug. 3-11 at the Sidewalk Gallery, 18 South Main Street, Norwalk.</span></p>
<p><strong><img class="size-medium wp-image-40943 alignleft" src="https://arts.hersamacorn.com/wp-content/uploads/sites/81/2018/07/exhibit-1-300x200.jpeg" alt="" width="300" height="200" />Gail Bell</strong></p>
<p><span style="font-weight: 400">The Gail Bell exhibit runs Aug. 3-31 at the Fairfield University Bookstore, 1499 Post Road, Fairfield. The paintings feature properties owned by the Aspetuck Land Trust. The opening reception is on Aug. 3 from 6 to 8 p.m. </span></p>
<p><strong>Festival Edelio</strong></p>
<p><span style="font-weight: 400">Festival Edelio will be performed on Aug. 3 at 7:30 p.m. at the Unitarian Church of Westport, 10 Lyons Plain Road, Westport. Tickets are $25. For more information, visit </span><a href="http://www.festivaledelio.com/"><span style="font-weight: 400">festivaledelio.com</span></a><span style="font-weight: 400">.</span></p>
<p><strong>Cherish the Ladies</strong></p>
<p><span style="font-weight: 400">Cherish the Ladies will perform on Aug. 3 at 7:30 p.m. at St. Agnes Church Hall, 400 Merwin Avenue, Milford. Proceeds will go to the P.V. O’Donnell chapter’s scholarship fund. Tickets are $20-$25. For more information, visit pvodonnellcce.brownpapertickets.com.</span></p>
<p><strong>Animals</strong></p>
<p><span style="font-weight: 400">The Abstract Watercolor Impressions: Animals exhibit runs Aug. 4-28 at Gilded Lily Gallery, 101 River Street, Milford. For more information, visit </span><a href="http://www.gildedlilygallery.com/"><span style="font-weight: 400">gildedlilygallery.com</span></a><span style="font-weight: 400">. </span></p>
<p><strong><img class="size-medium wp-image-40942 alignleft" src="https://arts.hersamacorn.com/wp-content/uploads/sites/81/2018/07/p1-darien-300x200.jpg" alt="" width="300" height="200" />Harvest</strong></p>
<p><span style="font-weight: 400">Harvest, DHS Class of 1973 reunion’s art exhibit, runs Aug. 4-25 at the Darien Library, 1441 Old Post Road, Darien. For more information, visit darienlibrary.org.</span></p>
<p><strong>*SoNo Arts Festival</strong></p>
<p><span style="font-weight: 400">The SoNo Arts Festival runs Aug. 4-5 from 10 a.m. to 5 p.m. at Washington and Main Street, Norwalk. It includes more than 125 artisans, children’s activities, performing artists, musical performances and a puppet parade. For more information, visit </span><a href="http://www.sonoartsfest.org/"><span style="font-weight: 400">sonoartsfest.org</span></a><span style="font-weight: 400">.</span></p>
<p><strong>All’s Well</strong></p>
<p><span style="font-weight: 400">All’s Well That Ends Well will be staged on Aug. 4 at 2 p.m. at the Stratford Library, 2203 Main Street, Stratford. The show is free. For more information, visit </span><a href="http://www.stratfordlibrary.org/"><span style="font-weight: 400">stratfordlibrary.org</span></a><span style="font-weight: 400">.</span></p>
<p><strong>Andrea Gibson</strong></p>
<p><span style="font-weight: 400">Andrea Gibson will perform with Mary Lambert on Aug. 4 at 7:45 p.m. at the Fairfield Theatre Company, 70 Sanford Street, Fairfield. Tickets are $29. For more information, visit fairfieldtheatre.org.</span></p>
<p><strong><img class="size-medium wp-image-40860 alignleft" src="https://arts.hersamacorn.com/wp-content/uploads/sites/81/2018/07/QA-Patty-Smyth-200x300.jpg" alt="" width="200" height="300" />Patty Smyth</strong></p>
<p><span style="font-weight: 400">Patty Smyth &amp; Scandal will perform on Aug. 4 at 8 p.m. at the Ridgefield Playhouse, 80 East Ridge Road, Ridgefield. Tickets are $47.50. For more information, visit </span><a href="http://ridgefieldplayhouse.org/"><span style="font-weight: 400">ridgefieldplayhouse.org</span></a><span style="font-weight: 400">. </span><span style="font-weight: 400">The Big Lebowski</span></p>
<p><span style="font-weight: 400">The Big Lebowski will be screened on Aug. 5 at 7 p.m. at the Ridgefield Playhouse, 80 East Ridge Road, Ridgefield. Tickets are $12.50. For more information. visit </span><a href="http://ridgefieldplayhouse.org/"><span style="font-weight: 400">ridgefieldplayhouse.org</span></a><span style="font-weight: 400">.  </span></p>
<p><strong>Blakey music</strong></p>
<p><span style="font-weight: 400">The Music of Art Blakey will be performed on Aug. 5 at 7 p.m. at the Bijou Theatre, 275 Fairfield Avenue, Bridgeport. The fund-raiser will feature performances by Michael Cochrane, Phil Bowler, Steve Johns, Steve Davis and Andy Gravish. Proceeds will benefit Neighborhood Studios of Fairfield County. Tickets are $25-$50. For more information, visit BijouTheatreCT.net. </span></p>
<p><strong>Wild Rivers</strong></p>
<p><span style="font-weight: 400">Wild Rivers will perform on Aug. 5 at 7:45 p.m. at the Fairfield Theatre Company, 70 Sanford Street, Fairfield. Tickets are $17. For more information, visit fairfieldtheatre.org.</span></p>
<p><strong>Galactic</strong></p>
<p><span style="font-weight: 400">Galactic will perform with Erica Falls on Aug. 5 at 8 p.m. at the Fairfield Theatre Company, 70 Sanford Street, Fairfield. Tickets are $35. For more information, visit fairfieldtheatre.org.</span></p>
            </div>
            <div class="hentry-footer">
                                                <p class="hentry-like"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.greenwich-post.com/66434/this-weekend-concerts-and-theater/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.greenwich-post.com/66375/civil-discourse-on-race-ct-nonprofit-hosts-discussion/">
                                <em>Previous Post</em>
                                <span>Civil discourse on race? CT nonprofit hosts discussion</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="https://www.greenwich-post.com/66438/curtain-call-she-loves-me-a-feel-good-musical/">
                                <em>Next Post</em>
                                <span>Curtain Call: She Loves Me - A feel good musical</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='Arts &amp; Leisure' src='https://arts.hanewsmedia.com/wp-content/uploads/sites/22/2015/06/Arts-amp-Leisure_avatar_1435260026.png' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.greenwich-post.com/author/arts-and-leisure/">Arts &#38; Leisure</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

                        <div class="hentry-widget hentry-share">
                <h6>Share this article</h6>
                <ul>

                    <li class="twitter"><a href="http://twitter.com/share?text=This+Weekend%3A+Concerts+and+theater&url=https%3A%2F%2Fwww.greenwich-post.com%2F66434%2Fthis-weekend-concerts-and-theater%2F" target="_blank" rel="external nofollow">Tweet this</a></li>
           
                    <li class="fb"><a href="http://facebook.com/share.php?u=https://www.greenwich-post.com/66434/this-weekend-concerts-and-theater/&amp;t=This+Weekend%3A+Concerts+and+theater" target="_blank" rel="external nofollow">Share on Facebook</a></li>
                    <li class="stumbleupon"><a href="http://stumbleupon.com/submit?url=https://www.greenwich-post.com/66434/this-weekend-concerts-and-theater/&amp;title=This+Weekend%3A+Concerts+and+theater" target="_blank" rel="external nofollow">Stumble it</a></li>
                    <li class="feed"><a href="https://www.greenwich-post.com/feed/">Subscribe by RSS</a></li>
										<li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=https://www.greenwich-post.com/66434/this-weekend-concerts-and-theater/" target="_blank" rel="external nofollow">Share on Google</a></a>
                </ul>
            </div>
            
            
        </div>
				
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.greenwich-post.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread"></div>

</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-8" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="https://www.greenwich-post.com/wp-content/uploads/sites/21/2016/09/han-network-banner-v1-opt.png" alt="Live HAN Network" width="300" height="90" class="aligncenter size-full wp-image-49047" /></a></div>
		</div><div id="execphp-10" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://www.greenwich-post.com/wp-content/uploads/sites/21/2017/11/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div>
		</div><div id="execphp-4" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare1 -->
<div id='div-gpt-ad-1450618824471-10' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-10'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- GreenwichPostRectangle1 -->
<!-- /18392239/GreenwichPostRectangle1 -->
<div id='div-gpt-ad-1450618824471-5' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-5'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare2 -->
<div id='div-gpt-ad-1450618824471-11' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-11'); });
</script>
</div></div></div>
		</div><div id="execphp-9" class="widget_execphp widget">			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/greenwichpost" data-widget-id="697156729679822848">Tweets by @greenwichpost</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-3" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare3 -->
<div id='div-gpt-ad-1450618824471-12' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostRectangle2 -->
<div id='div-gpt-ad-1450618824471-6' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare4 -->
<div id='div-gpt-ad-1450618824471-13' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-13'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare5 -->
<div id='div-gpt-ad-1450618824471-14' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-14'); });
</script>
</div></div>

</div>
		</div><div id="text-3" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/TheGreenwichPostNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/TheGreenwichPostSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.greenwich-post.com">
                        <img src="https://www.greenwich-post.com/wp-content/uploads/sites/21/2015/05/GP-HAN-sitebottom.png" alt="Greenwich Post"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="textwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>Hersam Acorn News Sites</strong></a>
</p>
<p><b><a href="http://live.HAN.Network">Live.HAN.Network</a></b> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="https://www.greenwich-post.com">Greenwich Post</a><br />    |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-38679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38679"><a target="_blank" href="http://thehomemonthly.com">Home Monthly</a></li>
<li id="menu-item-34532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34532"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34533"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-34382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34382"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-34536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34536"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-34497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34497"><a href="https://www.greenwich-post.com/privacy-policy-user-agreement-2/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-38699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38699"><a target="_blank" href="https://twitter.com/greenwichpost">Follow us on Twitter</a></li>
<li id="menu-item-34538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34538"><a target="_blank" href="http://www.facebook.com/greenwichpost">Like us on Facebook</a></li>
<li id="menu-item-36816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36816"><a target="_blank" href="http://www.greenwichanswerbook.com">Greenwich Answerbook</a></li>
<li id="menu-item-34541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34541"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-38799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38799"><a href="https://www.greenwich-post.com/contact-us/">Contact Us</a></li>
<li id="menu-item-38798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38798"><a href="https://www.greenwich-post.com/submissions/">Submissions</a></li>
<li id="menu-item-34514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34514"><a href="https://www.greenwich-post.com/site-map/">Site Map</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.greenwich-post.com">Greenwich Post</a> &copy; 2018 All Rights Reserved</p> -->
                <p>© Hersam Acorn. All rights reserved. The Greenwich Post, 10 Corbin Drive, Floor 3, Darien, CT 06820</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><!-- Powered by WPtouch Pro: 4.3.15 --><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=02b600f2ee3011ef491ee25c2b32c76a'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=02b600f2ee3011ef491ee25c2b32c76a'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=02b600f2ee3011ef491ee25c2b32c76a'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-includes/js/comment-reply.min.js?ver=02b600f2ee3011ef491ee25c2b32c76a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"greenwich-post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"66434 https:\/\/www.greenwich-post.com\/?p=66434","disqusShortname":"greenwich-post","disqusTitle":"This Weekend: Concerts and theater","disqusUrl":"https:\/\/www.greenwich-post.com\/66434\/this-weekend-concerts-and-theater\/","postId":"66434"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201831'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=741258'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=02b600f2ee3011ef491ee25c2b32c76a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Arts & Leisure"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-includes/js/wp-embed.min.js?ver=02b600f2ee3011ef491ee25c2b32c76a'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201831.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'45883816',post:'66434',tz:'-4',srv:'www.greenwich-post.com'} ]);
	_stq.push([ 'clickTrackerInit', '45883816', '66434' ]);
</script>

        <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24468558-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	</body>
</html>
