<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
     <title>
           Sacred Heart University hosts regional History Day contest     
</title>
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        		<link rel="stylesheet" href="https://www.greenwich-post.com/wp-content/themes/unspoken-gp/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.greenwich-post.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.greenwich-post.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.greenwich-post.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.greenwich-post.com/wp-content/themes/unspoken-gp/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="https://www.fairfield-sun.com/66522/sacred-heart-university-hosts-regional-history-day-contest/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On Saturday, March 17 hundreds of middle and high school student historians representing Fairfield County’s towns &amp; cities will take part in Connecticu"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sacred Heart University hosts regional History Day contest" />
<meta property="og:description" content="On Saturday, March 17 hundreds of middle and high school student historians representing Fairfield County’s towns &amp; cities will take part in Connecticu" />
<meta property="og:site_name" content="Greenwich Post" />
<meta property="article:tag" content="CHD" />
<meta property="article:tag" content="CHD Fairfield Regional Contest" />
<meta property="article:tag" content="Connecticut History Day" />
<meta property="article:tag" content="Connecticut History Day’s (CHD) annual Fairfield Regional Contest" />
<meta property="article:tag" content="history" />
<meta property="article:tag" content="history day" />
<meta property="article:tag" content="National History Day" />
<meta property="article:tag" content="NHD" />
<meta property="article:tag" content="Sacred Heart University" />
<meta property="article:section" content="Schools" />
<meta property="article:published_time" content="2018-03-12T13:33:16+00:00" />
<meta property="og:image" content="https://www.greenwich-post.com/wp-content/uploads/sites/21/2016/03/historyday.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="On Saturday, March 17 hundreds of middle and high school student historians representing Fairfield County’s towns &amp; cities will take part in Connecticu"/>
<meta name="twitter:title" content="Sacred Heart University hosts regional History Day contest"/>
<meta name="twitter:domain" content="Greenwich Post"/>
<meta name="twitter:image:src" content="https://www.greenwich-post.com/wp-content/uploads/sites/21/2016/03/historyday.jpg"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.greenwich-post.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greenwich Post &raquo; Feed" href="https://www.greenwich-post.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenwich Post &raquo; Comments Feed" href="https://www.greenwich-post.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenwich Post &raquo; Sacred Heart University hosts regional History Day contest Comments Feed" href="https://www.greenwich-post.com/62706/sacred-heart-university-hosts-regional-history-day-contest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.greenwich-post.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tfg_style-css'  href='https://www.greenwich-post.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.greenwich-post.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=eb12dda3906cc51ec3f9c3fe529f6ef1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.greenwich-post.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.greenwich-post.com\/wp-admin\/admin-ajax.php","security":"045257be6a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.greenwich-post.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1","dshpre":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/jcarousellite_1.0.1_mod.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/scripts.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<link rel='https://api.w.org/' href='https://www.greenwich-post.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greenwich-post.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greenwich-post.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.greenwich-post.com/?p=62706' />
<link rel="alternate" type="application/json+oembed" href="https://www.greenwich-post.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenwich-post.com%2F62706%2Fsacred-heart-university-hosts-regional-history-day-contest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greenwich-post.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenwich-post.com%2F62706%2Fsacred-heart-university-hosts-regional-history-day-contest%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.greenwich-post.com/wp-content/uploads/sites/21/2016/03/historyday.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Greenwich Post GeoRSS-Feed" href="https://www.greenwich-post.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:image" content="https://www.greenwich-post.com/wp-content/uploads/sites/21/2016/03/historyday-150x150.jpg" /><a href="https://plus.google.com/+Greenwich-Post" rel="publisher" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/18392239/GreenwichPostEarLeft', [180, 90], 'div-gpt-ad-1450618824471-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostEarRight', [180, 90], 'div-gpt-ad-1450618824471-1').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostLargeSplash', [740, 510], 'div-gpt-ad-1450618824471-2').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostLocalYokelSpecial', [300, 250], 'div-gpt-ad-1450618824471-3').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostNavBar', [728, 90], 'div-gpt-ad-1450618824471-4').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostRectangle1', [300, 75], 'div-gpt-ad-1450618824471-5').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostRectangle2', [300, 75], 'div-gpt-ad-1450618824471-6').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostRectangle3', [300, 75], 'div-gpt-ad-1450618824471-7').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostrLocalYokelSquare', [300, 250], 'div-gpt-ad-1450618824471-8').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSplashAd', [600, 240], 'div-gpt-ad-1453223613879-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare1', [300, 250], 'div-gpt-ad-1450618824471-10').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare2', [300, 250], 'div-gpt-ad-1450618824471-11').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare3', [300, 250], 'div-gpt-ad-1450618824471-12').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare4', [300, 250], 'div-gpt-ad-1450618824471-13').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare5', [300, 250], 'div-gpt-ad-1450618824471-14').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style type="text/css">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</style>  

   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-62706 single-format-standard">

        <div class="wrapper">
        
                        <div class="top-content-adplace">
                    <div id="execphp-5" class="widget_execphp">			<div class="execphpwidget"><!-- /18392239/GreenwichPostNavBar -->
<div id='div-gpt-ad-1450618824471-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-4'); });
</script>
</div></div>
		</div>                </div>
                

            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-38704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-38704"><a href="https://www.greenwich-post.com">Home</a></li>
<li id="menu-item-34478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34478"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-36819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36819"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34502"><a href="https://www.greenwich-post.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-38800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-38800"><a href="https://www.greenwich-post.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-38815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38815"><a href="https://www.greenwich-post.com/about-us/">About the Greenwich Post</a></li>
</ul>
</li>
<li id="menu-item-38785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38785"><a href="https://www.greenwich-post.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34501"><a href="https://www.greenwich-post.com/submissions/">Submissions</a></li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.greenwich-post.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- /18392239/GreenwichPostEarLeft -->
<div id='div-gpt-ad-1450618824471-0' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-0'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.greenwich-post.com">
                        <img src="https://www.greenwich-post.com/wp-content/uploads/sites/21/2015/05/GPmast405.png" alt="Greenwich Post"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- /18392239/GreenwichPostEarRight -->
<div id='div-gpt-ad-1450618824471-1' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-1'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-34573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children parent menu-item-34573"><a href="https://www.greenwich-post.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-34629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-34629"><a href="https://www.greenwich-post.com/category/news/">Latest News</a></li>
	<li id="menu-item-34551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34551"><a href="https://www.greenwich-post.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-34630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34630"><a href="https://www.greenwich-post.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-34637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34637"><a href="https://www.greenwich-post.com/submissions/">Submissions</a></li>
	<li id="menu-item-34548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34548"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-38736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-38736"><a href="https://www.greenwich-post.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38706"><a href="https://www.greenwich-post.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-38707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38707"><a href="https://www.greenwich-post.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-38738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38738"><a href="https://www.greenwich-post.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-38788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38788"><a href="https://www.greenwich-post.com/submissions/">Submissions</a></li>
	<li id="menu-item-38708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38708"><a target="_blank" href="http://www.fciac.net">FCIAC</a></li>
</ul>
</li>
<li id="menu-item-42385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42385"><a href="https://www.greenwich-post.com/category/news/schools/">Schools</a></li>
<li id="menu-item-38737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38737"><a href="https://www.greenwich-post.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-38709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38709"><a href="http://https://hersamsecure.com/obit/">Submit an Obituary</a></li>
<li id="menu-item-38715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-38715"><a href="https://www.greenwich-post.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38777"><a href="https://www.greenwich-post.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-38716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38716"><a href="https://www.greenwich-post.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-38750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38750"><a href="https://www.greenwich-post.com/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-38784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38784"><a href="https://www.greenwich-post.com/category/news/community/">Community</a></li>
<li id="menu-item-38791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-38791"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-38717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38717"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-38718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38718"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-38721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-38721"><a target="_blank" href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-38722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38722"><a target="_blank" href="http://arts.hersamacorn.com/category/features/">Features</a></li>
	<li id="menu-item-38723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38723"><a target="_blank" href="http://arts.hersamacorn.com/category/columns/">Columns</a></li>
	<li id="menu-item-38724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38724"><a target="_blank" href="http://arts.hersamacorn.com/category/events/">Events</a></li>
	<li id="menu-item-38725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38725"><a target="_blank" href="http://arts.hersamacorn.com/category/restaurants/">Restaurants</a></li>
	<li id="menu-item-38726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38726"><a target="_blank" href="http://arts.hersamacorn.com/category/drive/">Drive</a></li>
</ul>
</li>
<li id="menu-item-38719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-38719"><a href="http://#">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-38728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38728"><a target="_blank" href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-56159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56159"><a href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-55953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55953"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-38731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38731"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-38733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38733"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-38732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38732"><a target="_blank" href="http://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-38783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38783"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-38727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38727"><a target="_blank" href="http://thehomemonthly.com/">The Home Monthly</a></li>
	<li id="menu-item-38720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38720"><a href="http://greenwichanswerbook.com">Greenwich Answerbook</a></li>
	<li id="menu-item-38730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38730"><a target="_blank" href="http://hersamacorn.com/medical-services">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

                
<div id="content">


<div id="post-62706" class="single post-62706 post type-post status-publish format-standard has-post-thumbnail hentry category-schools tag-chd tag-chd-fairfield-regional-contest tag-connecticut-history-day tag-connecticut-history-days-chd-annual-fairfield-regional-contest tag-history tag-history-day tag-national-history-day tag-nhd tag-sacred-heart-university">

    <div class="hentry-meta">
        <h1>Sacred Heart University hosts regional History Day contest</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="https://www.greenwich-post.com/author/hersam-acorn/" title="View all posts by HAN Network">HAN Network</a> on March 12, 2018 in <a href="https://www.greenwich-post.com/category/news/schools/" rel="category tag">Schools</a> &middot; </p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><span style="font-weight: 400;"><a href="https://www.fairfield-sun.com/wp-content/uploads/sites/48/2016/03/historyday.jpg"><img class="alignright size-medium wp-image-42762" src="https://www.fairfield-sun.com/wp-content/uploads/sites/48/2016/03/historyday-300x188.jpg" alt="" width="300" height="188" srcset="https://www.greenwich-post.com/wp-content/uploads/sites/21/2016/03/historyday-300x188.jpg 300w, https://www.greenwich-post.com/wp-content/uploads/sites/21/2016/03/historyday-640x400.jpg 640w, https://www.greenwich-post.com/wp-content/uploads/sites/21/2016/03/historyday-360x225.jpg 360w, https://www.greenwich-post.com/wp-content/uploads/sites/21/2016/03/historyday.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></a>On Saturday, March 17 hundreds of middle and high school student historians representing Fairfield County’s towns &amp; cities will take part in Connecticut History Day’s (CHD) annual Fairfield Regional Contest at Sacred Heart University. The students will be competing for a chance to participate in the CHD State Contest, which is scheduled to take place on April 28, at Central Connecticut State University. The students’ work, which will include exhibitions, performances, documentaries and websites, will be on display throughout the morning and early afternoon. </span></p>
<p><span style="font-weight: 400;">Towns represented in the contest include Bridgeport, Brookfield, Danbury, Fairfield, Greenwich, Middlebury, Milford, New Haven, Southbury, Southport, Stamford, Trumbull, West Haven, Weston, Westport, Wilton and Woodbridge.</span></p>
<p><span style="font-weight: 400;">Connecticut History Day is an education program led by the Connecticut Public Affairs Network (CPAN) at Connecticut’s Old State House. CHD offers a year-long academic experience where thousands of Connecticut students in grades 6-12 conduct historical research on a topic of their choice. Students first enter these projects at the regional level, with top students first advancing to the CHD State Contest and then the National History Day (NHD) Contest in Maryland.</span></p>
<p><span style="font-weight: 400;">Presentations to judges will begin at 9:30 a.m. Student winners will be honored at an Awards Ceremony scheduled for 2 p.m.</span></p>
<p><span style="font-weight: 400;">For more information about the day’s events visit </span><a href="http://www.historydayct.org/fairfield"><span style="font-weight: 400;">historydayct.org/fairfield</span></a><span style="font-weight: 400;">. Support for the CHD Fairfield Regional Contest comes from Sacred Heart University. Funding is provided by Honor Bound, the Retired Teachers of Fairfield and an anonymous donation made in the memory of Barbara O’Brien.</span></p>
<p><span style="font-weight: 400;">Connecticut History Day is an affiliate program of National History Day (NHD). The Connecticut Public Affairs Network (CPAN) leads the program with support from the Connecticut League of History Organizations, Connecticut Explored Magazine and <a href="http://ConnecticutHistory.org">ConnecticutHistory.org</a>.</span></p>
            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="https://www.greenwich-post.com/tag/chd/" rel="tag">CHD</a>, <a href="https://www.greenwich-post.com/tag/chd-fairfield-regional-contest/" rel="tag">CHD Fairfield Regional Contest</a>, <a href="https://www.greenwich-post.com/tag/connecticut-history-day/" rel="tag">Connecticut History Day</a>, <a href="https://www.greenwich-post.com/tag/connecticut-history-days-chd-annual-fairfield-regional-contest/" rel="tag">Connecticut History Day’s (CHD) annual Fairfield Regional Contest</a>, <a href="https://www.greenwich-post.com/tag/history/" rel="tag">history</a>, <a href="https://www.greenwich-post.com/tag/history-day/" rel="tag">history day</a>, <a href="https://www.greenwich-post.com/tag/national-history-day/" rel="tag">National History Day</a>, <a href="https://www.greenwich-post.com/tag/nhd/" rel="tag">NHD</a>, <a href="https://www.greenwich-post.com/tag/sacred-heart-university/" rel="tag">Sacred Heart University</a></p>                                <p class="hentry-like"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.greenwich-post.com/62706/sacred-heart-university-hosts-regional-history-day-contest/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.greenwich-post.com/62630/did-i-say-that-ooooh-that-smell/">
                                <em>Previous Post</em>
                                <span>Did I Say That? Ooooh, that smell!</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="https://www.greenwich-post.com/62709/now-in-effect-trout-and-salmon-stamp-among-new-fishing-regulations/">
                                <em>Next Post</em>
                                <span>Now in effect: Trout and salmon stamp among new fishing regulations</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='HAN Network' src='https://hanewsmedia.com/wp-content/uploads/2017/01/HAN-Network_avatar_1484077638.png' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.greenwich-post.com/author/hersam-acorn/">HAN Network</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

                        <div class="hentry-widget hentry-share">
                <h6>Share this article</h6>
                <ul>

                    <li class="twitter"><a href="http://twitter.com/share?text=Sacred+Heart+University+hosts+regional+History+Day+contest&url=https%3A%2F%2Fwww.greenwich-post.com%2F62706%2Fsacred-heart-university-hosts-regional-history-day-contest%2F" target="_blank" rel="external nofollow">Tweet this</a></li>
           
                    <li class="fb"><a href="http://facebook.com/share.php?u=https://www.greenwich-post.com/62706/sacred-heart-university-hosts-regional-history-day-contest/&amp;t=Sacred+Heart+University+hosts+regional+History+Day+contest" target="_blank" rel="external nofollow">Share on Facebook</a></li>
                    <li class="stumbleupon"><a href="http://stumbleupon.com/submit?url=https://www.greenwich-post.com/62706/sacred-heart-university-hosts-regional-history-day-contest/&amp;title=Sacred+Heart+University+hosts+regional+History+Day+contest" target="_blank" rel="external nofollow">Stumble it</a></li>
                    <li class="feed"><a href="https://www.greenwich-post.com/feed/">Subscribe by RSS</a></li>
										<li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=https://www.greenwich-post.com/62706/sacred-heart-university-hosts-regional-history-day-contest/" target="_blank" rel="external nofollow">Share on Google</a></a>
                </ul>
            </div>
            
            
        </div>
				
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.greenwich-post.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread"></div>

</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-8" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="https://www.greenwich-post.com/wp-content/uploads/sites/21/2016/09/han-network-banner-v1-opt.png" alt="Live HAN Network" width="300" height="90" class="aligncenter size-full wp-image-49047" /></a></div>
		</div><div id="execphp-10" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://www.greenwich-post.com/wp-content/uploads/sites/21/2017/11/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div>
		</div><div id="execphp-4" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare1 -->
<div id='div-gpt-ad-1450618824471-10' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-10'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- GreenwichPostRectangle1 -->
<!-- /18392239/GreenwichPostRectangle1 -->
<div id='div-gpt-ad-1450618824471-5' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-5'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare2 -->
<div id='div-gpt-ad-1450618824471-11' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-11'); });
</script>
</div></div></div>
		</div><div id="execphp-9" class="widget_execphp widget">			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/greenwichpost" data-widget-id="697156729679822848">Tweets by @greenwichpost</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-3" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare3 -->
<div id='div-gpt-ad-1450618824471-12' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostRectangle2 -->
<div id='div-gpt-ad-1450618824471-6' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare4 -->
<div id='div-gpt-ad-1450618824471-13' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-13'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare5 -->
<div id='div-gpt-ad-1450618824471-14' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-14'); });
</script>
</div></div>

</div>
		</div><div id="text-3" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/TheGreenwichPostNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/TheGreenwichPostSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.greenwich-post.com">
                        <img src="https://www.greenwich-post.com/wp-content/uploads/sites/21/2015/05/GP-HAN-sitebottom.png" alt="Greenwich Post"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="textwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>Hersam Acorn News Sites</strong></a>
</p>
<p><b><a href="http://live.HAN.Network">Live.HAN.Network</a></b> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="https://www.greenwich-post.com">Greenwich Post</a><br />    |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-38679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38679"><a target="_blank" href="http://thehomemonthly.com">Home Monthly</a></li>
<li id="menu-item-34532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34532"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34533"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-34382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34382"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-34536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34536"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-34497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34497"><a href="https://www.greenwich-post.com/privacy-policy-user-agreement-2/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-38699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38699"><a target="_blank" href="https://twitter.com/greenwichpost">Follow us on Twitter</a></li>
<li id="menu-item-34538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34538"><a target="_blank" href="http://www.facebook.com/greenwichpost">Like us on Facebook</a></li>
<li id="menu-item-36816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36816"><a target="_blank" href="http://www.greenwichanswerbook.com">Greenwich Answerbook</a></li>
<li id="menu-item-34541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34541"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-38799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38799"><a href="https://www.greenwich-post.com/contact-us/">Contact Us</a></li>
<li id="menu-item-38798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38798"><a href="https://www.greenwich-post.com/submissions/">Submissions</a></li>
<li id="menu-item-34514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34514"><a href="https://www.greenwich-post.com/site-map/">Site Map</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.greenwich-post.com">Greenwich Post</a> &copy; 2018 All Rights Reserved</p> -->
                <p>© Hersam Acorn. All rights reserved. The Greenwich Post, 10 Corbin Drive, Floor 3, Darien, CT 06820</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><!-- Powered by WPtouch Pro: 4.3.15 --><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-includes/js/comment-reply.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"greenwich-post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"62706 https:\/\/www.greenwich-post.com\/?p=62706","disqusShortname":"greenwich-post","disqusTitle":"Sacred Heart University hosts regional History Day contest","disqusUrl":"https:\/\/www.greenwich-post.com\/62706\/sacred-heart-university-hosts-regional-history-day-contest\/","postId":"62706"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=741258'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"HAN Network"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-includes/js/wp-embed.min.js?ver=eb12dda3906cc51ec3f9c3fe529f6ef1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'45883816',post:'62706',tz:'-4',srv:'www.greenwich-post.com'} ]);
	_stq.push([ 'clickTrackerInit', '45883816', '62706' ]);
</script>

        <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24468558-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	</body>
</html>
