<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
     <title>
           Watch Thursday: &#039;Straight Talk&#039; dispels 10 common eating disorder myths     
</title>
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        		<link rel="stylesheet" href="https://www.greenwich-post.com/wp-content/themes/unspoken-gp/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.greenwich-post.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.greenwich-post.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.greenwich-post.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.greenwich-post.com/wp-content/themes/unspoken-gp/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="https://live.han.network/watch-thursday-straight-talk-dispels-10-common-eating-disorder-myths/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sara Niego, MD, discusses myths about gender, the impact of media, family, biology and more."/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch Thursday: &#039;Straight Talk&#039; dispels 10 common eating disorder myths" />
<meta property="og:description" content="Sara Niego, MD, discusses myths about gender, the impact of media, family, biology and more." />
<meta property="og:site_name" content="Greenwich Post" />
<meta property="article:tag" content="Dr. Sara Niego" />
<meta property="article:tag" content="eating disorder myths" />
<meta property="article:tag" content="eating disorders" />
<meta property="article:tag" content="Eating Disorders Awareness" />
<meta property="article:tag" content="mental health" />
<meta property="article:tag" content="Sara Niego MD" />
<meta property="article:tag" content="Silver Hill Hospital" />
<meta property="article:tag" content="Straight Talk with Tracey" />
<meta property="article:tag" content="Tracey Masella" />
<meta property="article:section" content="HAN Live Slider" />
<meta property="article:published_time" content="2018-01-08T16:00:16+00:00" />
<meta property="article:modified_time" content="2018-01-08T15:26:22+00:00" />
<meta property="og:updated_time" content="2018-01-08T15:26:22+00:00" />
<meta property="og:image" content="https://www.greenwich-post.com/wp-content/uploads/sites/21/2018/01/Tracey-Original.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Sara Niego, MD, discusses myths about gender, the impact of media, family, biology and more."/>
<meta name="twitter:title" content="Watch Thursday: &#039;Straight Talk&#039; dispels 10 common eating disorder myths"/>
<meta name="twitter:domain" content="Greenwich Post"/>
<meta name="twitter:image:src" content="https://www.greenwich-post.com/wp-content/uploads/sites/21/2018/01/Tracey-Original.jpg"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.greenwich-post.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greenwich Post &raquo; Feed" href="https://www.greenwich-post.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenwich Post &raquo; Comments Feed" href="https://www.greenwich-post.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenwich Post &raquo; Watch Thursday: &#8216;Straight Talk&#8217; dispels 10 common eating disorder myths Comments Feed" href="https://www.greenwich-post.com/60989/watch-thursday-straight-talk-dispels-10-common-eating-disorder-myths/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.greenwich-post.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tfg_style-css'  href='https://www.greenwich-post.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.greenwich-post.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.greenwich-post.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.greenwich-post.com\/wp-admin\/admin-ajax.php","security":"578dca3bd8","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.greenwich-post.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/jcarousellite_1.0.1_mod.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.greenwich-post.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greenwich-post.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greenwich-post.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.greenwich-post.com/?p=60989' />
<link rel="alternate" type="application/json+oembed" href="https://www.greenwich-post.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenwich-post.com%2F60989%2Fwatch-thursday-straight-talk-dispels-10-common-eating-disorder-myths%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greenwich-post.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenwich-post.com%2F60989%2Fwatch-thursday-straight-talk-dispels-10-common-eating-disorder-myths%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.greenwich-post.com/wp-content/uploads/sites/21/2018/01/Tracey-Original.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Greenwich Post GeoRSS-Feed" href="https://www.greenwich-post.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:image" content="https://www.greenwich-post.com/wp-content/uploads/sites/21/2018/01/Tracey-Original-150x150.jpg" /><a href="https://plus.google.com/+Greenwich-Post" rel="publisher" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/18392239/GreenwichPostEarLeft', [180, 90], 'div-gpt-ad-1450618824471-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostEarRight', [180, 90], 'div-gpt-ad-1450618824471-1').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostLargeSplash', [740, 510], 'div-gpt-ad-1450618824471-2').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostLocalYokelSpecial', [300, 250], 'div-gpt-ad-1450618824471-3').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostNavBar', [728, 90], 'div-gpt-ad-1450618824471-4').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostRectangle1', [300, 75], 'div-gpt-ad-1450618824471-5').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostRectangle2', [300, 75], 'div-gpt-ad-1450618824471-6').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostRectangle3', [300, 75], 'div-gpt-ad-1450618824471-7').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostrLocalYokelSquare', [300, 250], 'div-gpt-ad-1450618824471-8').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSplashAd', [600, 240], 'div-gpt-ad-1453223613879-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare1', [300, 250], 'div-gpt-ad-1450618824471-10').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare2', [300, 250], 'div-gpt-ad-1450618824471-11').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare3', [300, 250], 'div-gpt-ad-1450618824471-12').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare4', [300, 250], 'div-gpt-ad-1450618824471-13').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare5', [300, 250], 'div-gpt-ad-1450618824471-14').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<style type="text/css">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</style>  

   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-60989 single-format-standard">

        <div class="wrapper">
        
                        <div class="top-content-adplace">
                    <div id="execphp-5" class="widget_execphp">			<div class="execphpwidget"><!-- /18392239/GreenwichPostNavBar -->
<div id='div-gpt-ad-1450618824471-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-4'); });
</script>
</div></div>
		</div>                </div>
                

            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-38704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-38704"><a href="https://www.greenwich-post.com">Home</a></li>
<li id="menu-item-34478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34478"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-36819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36819"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34502"><a href="https://www.greenwich-post.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-38800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-38800"><a href="https://www.greenwich-post.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-38815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38815"><a href="https://www.greenwich-post.com/about-us/">About the Greenwich Post</a></li>
</ul>
</li>
<li id="menu-item-38785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38785"><a href="https://www.greenwich-post.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34501"><a href="https://www.greenwich-post.com/submissions/">Submissions</a></li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.greenwich-post.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- /18392239/GreenwichPostEarLeft -->
<div id='div-gpt-ad-1450618824471-0' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-0'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.greenwich-post.com">
                        <img src="https://www.greenwich-post.com/wp-content/uploads/sites/21/2015/05/GPmast405.png" alt="Greenwich Post"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- /18392239/GreenwichPostEarRight -->
<div id='div-gpt-ad-1450618824471-1' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-1'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-34573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34573"><a href="https://www.greenwich-post.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-34629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34629"><a href="https://www.greenwich-post.com/category/news/">Latest News</a></li>
	<li id="menu-item-34551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34551"><a href="https://www.greenwich-post.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-34630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34630"><a href="https://www.greenwich-post.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-34637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34637"><a href="https://www.greenwich-post.com/submissions/">Submissions</a></li>
	<li id="menu-item-34548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34548"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-38736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-38736"><a href="https://www.greenwich-post.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38706"><a href="https://www.greenwich-post.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-38707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38707"><a href="https://www.greenwich-post.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-38738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38738"><a href="https://www.greenwich-post.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-38788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38788"><a href="https://www.greenwich-post.com/submissions/">Submissions</a></li>
	<li id="menu-item-38708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38708"><a target="_blank" href="http://www.fciac.net">FCIAC</a></li>
</ul>
</li>
<li id="menu-item-42385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42385"><a href="https://www.greenwich-post.com/category/news/schools/">Schools</a></li>
<li id="menu-item-38737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38737"><a href="https://www.greenwich-post.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-38709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38709"><a href="http://https://hersamsecure.com/obit/">Submit an Obituary</a></li>
<li id="menu-item-38715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-38715"><a href="https://www.greenwich-post.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38777"><a href="https://www.greenwich-post.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-38716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38716"><a href="https://www.greenwich-post.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-38750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38750"><a href="https://www.greenwich-post.com/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-38784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38784"><a href="https://www.greenwich-post.com/category/news/community/">Community</a></li>
<li id="menu-item-38791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-38791"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-38717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38717"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-38718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38718"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-38721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-38721"><a target="_blank" href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-38722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38722"><a target="_blank" href="http://arts.hersamacorn.com/category/features/">Features</a></li>
	<li id="menu-item-38723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38723"><a target="_blank" href="http://arts.hersamacorn.com/category/columns/">Columns</a></li>
	<li id="menu-item-38724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38724"><a target="_blank" href="http://arts.hersamacorn.com/category/events/">Events</a></li>
	<li id="menu-item-38725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38725"><a target="_blank" href="http://arts.hersamacorn.com/category/restaurants/">Restaurants</a></li>
	<li id="menu-item-38726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38726"><a target="_blank" href="http://arts.hersamacorn.com/category/drive/">Drive</a></li>
</ul>
</li>
<li id="menu-item-38719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-38719"><a href="http://#">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-38728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38728"><a target="_blank" href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-56159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56159"><a href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-55953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55953"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-38731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38731"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-38733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38733"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-38732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38732"><a target="_blank" href="http://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-38783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38783"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-38727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38727"><a target="_blank" href="http://thehomemonthly.com/">The Home Monthly</a></li>
	<li id="menu-item-38720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38720"><a href="http://greenwichanswerbook.com">Greenwich Answerbook</a></li>
	<li id="menu-item-38730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38730"><a target="_blank" href="http://hersamacorn.com/medical-services">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

                
<div id="content">


<div id="post-60989" class="single post-60989 post type-post status-publish format-standard has-post-thumbnail hentry category-live-slider category-han-network tag-dr-sara-niego tag-eating-disorder-myths tag-eating-disorders tag-eating-disorders-awareness tag-mental-health tag-sara-niego-md tag-silver-hill-hospital tag-straight-talk-with-tracey tag-tracey-masella">

    <div class="hentry-meta">
        <h1>Watch Thursday: &#8216;Straight Talk&#8217; dispels 10 common eating disorder myths</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="https://www.greenwich-post.com/author/kateczaplinski/" title="View all posts by Kate Czaplinski">Kate Czaplinski</a> on January 8, 2018 in <a href="https://www.greenwich-post.com/category/live-slider/" rel="category tag">HAN Live Slider</a>, <a href="https://www.greenwich-post.com/category/han-network/" rel="category tag">HAN Network</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><span style="font-weight: 400">Straight Talk with Tracey is tackling common eating disorder myths on this month’s new episode.</span></p>
<p><span style="font-weight: 400">On Thursday, Jan. 11 at noon, Sara Niego, MD, joins host Tracey Masella.  Dr. Niego discusses m</span><span style="font-weight: 400">yths about gender, the impact of media, family, biology and more. </span></p>
<p><span style="font-weight: 400">Dr. Niego is the service chief of Silver Hill Hospital&#8217;s Eating Disorders Program. </span></p>
<p><span style="font-weight: 400">Watch the show this Thursday, Jan. 11 on </span><a href="https://live.han.network/"><span style="font-weight: 400">HAN.Network</span></a><span style="font-weight: 400"> and all HAN’s affiliated community news sites. Or, watch it on demand later.  </span></p>
<p><span style="font-weight: 400">Straight Talk with Tracey, a</span><a href="https://www.silverhillhospital.org/"><span style="font-weight: 400"> Silver Hill Hospital</span></a><span style="font-weight: 400"> production, airs the second Thursday of each month on </span><a href="https://live.han.network/"><span style="font-weight: 400">HAN</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">Do you have questions or ideas for future topics? Please email your show ideas, comments or questions to <span class="__cf_email__" data-cfemail="cdacbea6b9a5a8a9a2aeb9a2bf8dbea4a1bba8bfa5a4a1a1a5a2bebda4b9aca1e3a2bfaae3">[email&#160;protected]</span></span></p>
<p><span style="font-weight: 400">Show host Tracey Masella, LCSW has worked at Silver Hill Hospital in New Canaan for five years. She is intensively trained in Dialectical Behavior Therapy (DBT) and has additional training in DBT-S for substance use disorder treatment.</span></p>
<p><span style="font-weight: 400">Watch last month’s episode of Straight Talk with Tracey </span><a href="https://live.han.network/watch-thursday-straight-talk-highlights-those-who-give-back/" target="_blank" rel="noopener"><span style="font-weight: 400"> here</span></a><span style="font-weight: 400">.</span></p>
<p><a href="https://www.silverhillhospital.org/"><span style="font-weight: 400">Silver Hill Hospital</span></a><span style="font-weight: 400"> is an 85-year old, not-for-profit psychiatric hospital with acute crisis stabilization and longer-term residential Transitional Living Programs. It admits 3,000 adolescents and adults annually for psychiatric disorders that include addiction, pain with co-occurring addiction, depression, bipolar disorder, eating disorders, schizophrenia and the Hospital specializes co-occurring diagnosis and treatment. Silver Hill is an academic affiliate of the Yale University School of Medicine, Department of Psychiatry.</span></p>
            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="https://www.greenwich-post.com/tag/dr-sara-niego/" rel="tag">Dr. Sara Niego</a>, <a href="https://www.greenwich-post.com/tag/eating-disorder-myths/" rel="tag">eating disorder myths</a>, <a href="https://www.greenwich-post.com/tag/eating-disorders/" rel="tag">eating disorders</a>, <a href="https://www.greenwich-post.com/tag/eating-disorders-awareness/" rel="tag">Eating Disorders Awareness</a>, <a href="https://www.greenwich-post.com/tag/mental-health/" rel="tag">mental health</a>, <a href="https://www.greenwich-post.com/tag/sara-niego-md/" rel="tag">Sara Niego MD</a>, <a href="https://www.greenwich-post.com/tag/silver-hill-hospital/" rel="tag">Silver Hill Hospital</a>, <a href="https://www.greenwich-post.com/tag/straight-talk-with-tracey/" rel="tag">Straight Talk with Tracey</a>, <a href="https://www.greenwich-post.com/tag/tracey-masella/" rel="tag">Tracey Masella</a></p>                                <p class="hentry-like"><script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.greenwich-post.com/60989/watch-thursday-straight-talk-dispels-10-common-eating-disorder-myths/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.greenwich-post.com/60994/ct-beardsley-zoo-receives-10000-grant-from-pseg-foundation/">
                                <em>Previous Post</em>
                                <span>CT Beardsley Zoo receives $10,000 grant from PSEG Foundation</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='' src='https://secure.gravatar.com/avatar/4558a0c4559f479b44210700306f3e3c?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4558a0c4559f479b44210700306f3e3c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.greenwich-post.com/author/kateczaplinski/">Kate Czaplinski</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

                        <div class="hentry-widget hentry-share">
                <h6>Share this article</h6>
                <ul>

                    <li class="twitter"><a href="http://twitter.com/share?text=Watch+Thursday%3A+%26%238216%3BStraight+Talk%26%238217%3B+dispels+10+common+eating+disorder+myths&url=https%3A%2F%2Fwww.greenwich-post.com%2F60989%2Fwatch-thursday-straight-talk-dispels-10-common-eating-disorder-myths%2F" target="_blank" rel="external nofollow">Tweet this</a></li>
           
                    <li class="fb"><a href="http://facebook.com/share.php?u=https://www.greenwich-post.com/60989/watch-thursday-straight-talk-dispels-10-common-eating-disorder-myths/&amp;t=Watch+Thursday%3A+%26%238216%3BStraight+Talk%26%238217%3B+dispels+10+common+eating+disorder+myths" target="_blank" rel="external nofollow">Share on Facebook</a></li>
                    <li class="stumbleupon"><a href="http://stumbleupon.com/submit?url=https://www.greenwich-post.com/60989/watch-thursday-straight-talk-dispels-10-common-eating-disorder-myths/&amp;title=Watch+Thursday%3A+%26%238216%3BStraight+Talk%26%238217%3B+dispels+10+common+eating+disorder+myths" target="_blank" rel="external nofollow">Stumble it</a></li>
                    <li class="feed"><a href="https://www.greenwich-post.com/feed/">Subscribe by RSS</a></li>
										<li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=https://www.greenwich-post.com/60989/watch-thursday-straight-talk-dispels-10-common-eating-disorder-myths/" target="_blank" rel="external nofollow">Share on Google</a></a>
                </ul>
            </div>
            
            
        </div>
				
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.greenwich-post.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-8" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="https://www.greenwich-post.com/wp-content/uploads/sites/21/2016/09/han-network-banner-v1-opt.png" alt="Live HAN Network" width="300" height="90" class="aligncenter size-full wp-image-49047" /></a></div>
		</div><div id="execphp-10" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://www.greenwich-post.com/wp-content/uploads/sites/21/2017/11/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div>
		</div><div id="execphp-4" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare1 -->
<div id='div-gpt-ad-1450618824471-10' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-10'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- GreenwichPostRectangle1 -->
<!-- /18392239/GreenwichPostRectangle1 -->
<div id='div-gpt-ad-1450618824471-5' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-5'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare2 -->
<div id='div-gpt-ad-1450618824471-11' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-11'); });
</script>
</div></div></div>
		</div><div id="execphp-9" class="widget_execphp widget">			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/greenwichpost" data-widget-id="697156729679822848">Tweets by @greenwichpost</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-3" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare3 -->
<div id='div-gpt-ad-1450618824471-12' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostRectangle2 -->
<div id='div-gpt-ad-1450618824471-6' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare4 -->
<div id='div-gpt-ad-1450618824471-13' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-13'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare5 -->
<div id='div-gpt-ad-1450618824471-14' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-14'); });
</script>
</div></div>

</div>
		</div><div id="text-3" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/TheGreenwichPostNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/TheGreenwichPostSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.greenwich-post.com">
                        <img src="https://www.greenwich-post.com/wp-content/uploads/sites/21/2015/05/GP-HAN-sitebottom.png" alt="Greenwich Post"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="textwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>Hersam Acorn News Sites</strong></a>
</p>
<p><b><a href="http://live.HAN.Network">Live.HAN.Network</a></b> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="https://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-38679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38679"><a target="_blank" href="http://thehomemonthly.com">Home Monthly</a></li>
<li id="menu-item-34532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34532"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34533"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-34382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34382"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-34536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34536"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-34497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34497"><a href="https://www.greenwich-post.com/privacy-policy-user-agreement-2/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-38699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38699"><a target="_blank" href="https://twitter.com/greenwichpost">Follow us on Twitter</a></li>
<li id="menu-item-34538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34538"><a target="_blank" href="http://www.facebook.com/greenwichpost">Like us on Facebook</a></li>
<li id="menu-item-36816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36816"><a target="_blank" href="http://www.greenwichanswerbook.com">Greenwich Answerbook</a></li>
<li id="menu-item-34541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34541"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-38799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38799"><a href="https://www.greenwich-post.com/contact-us/">Contact Us</a></li>
<li id="menu-item-38798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38798"><a href="https://www.greenwich-post.com/submissions/">Submissions</a></li>
<li id="menu-item-34514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34514"><a href="https://www.greenwich-post.com/site-map/">Site Map</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.greenwich-post.com">Greenwich Post</a> &copy; 2018 All Rights Reserved</p> -->
                <p>© Hersam Acorn. All rights reserved. The Greenwich Post, 10 Corbin Drive, Floor 3, Darien, CT 06820</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><!-- Powered by WPtouch Pro: 4.3.15 --><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=741258'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Kate Czaplinski"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"60989 https:\/\/www.greenwich-post.com\/?p=60989","disqusShortname":"greenwich-post","disqusTitle":"Watch Thursday: \u2018Straight Talk\u2019 dispels 10 common eating disorder myths","disqusUrl":"https:\/\/www.greenwich-post.com\/60989\/watch-thursday-straight-talk-dispels-10-common-eating-disorder-myths\/","options":{"manualSync":false},"postId":"60989"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"greenwich-post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenwich-post.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'45883816',post:'60989',tz:'-5',srv:'www.greenwich-post.com'} ]);
	_stq.push([ 'clickTrackerInit', '45883816', '60989' ]);
</script>

        <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24468558-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	</body>
</html>
