<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
     <title>
           A Question of Etiquette: Simple is best with condolences - Greenwich Post     
</title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        		<link rel="stylesheet" href="http://www.greenwich-post.com/wp-content/themes/unspoken-gp/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="http://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="http://www.greenwich-post.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.greenwich-post.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.greenwich-post.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="http://www.greenwich-post.com/wp-content/themes/unspoken-gp/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="http://arts.hersamacorn.com/2017/04/02/a-question-of-etiquette-simple-is-best-with-condolences/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="What are you supposed to say when you go to a visitation at a funeral home and there is a receiving line, both when you knew the deceased and when you didn"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Question of Etiquette: Simple is best with condolences - Greenwich Post" />
<meta property="og:description" content="What are you supposed to say when you go to a visitation at a funeral home and there is a receiving line, both when you knew the deceased and when you didn" />
<meta property="og:site_name" content="Greenwich Post" />
<meta property="article:tag" content="condolences" />
<meta property="article:tag" content="etiquette" />
<meta property="article:section" content="A Question of Etiquette" />
<meta property="article:published_time" content="2017-04-02T09:26:34+00:00" />
<meta property="og:image" content="http://www.greenwich-post.com/wp-content/uploads/sites/21/2017/03/Color-Etiquette-03.30.17-1.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="What are you supposed to say when you go to a visitation at a funeral home and there is a receiving line, both when you knew the deceased and when you didn"/>
<meta name="twitter:title" content="A Question of Etiquette: Simple is best with condolences - Greenwich Post"/>
<meta name="twitter:domain" content="Greenwich Post"/>
<meta name="twitter:image:src" content="http://www.greenwich-post.com/wp-content/uploads/sites/21/2017/03/Color-Etiquette-03.30.17-1.jpg"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.greenwich-post.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greenwich Post &raquo; Feed" href="http://www.greenwich-post.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenwich Post &raquo; Comments Feed" href="http://www.greenwich-post.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greenwich Post &raquo; A Question of Etiquette: Simple is best with condolences Comments Feed" href="http://www.greenwich-post.com/55340/a-question-of-etiquette-simple-is-best-with-condolences/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.greenwich-post.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f23620b5541c963ee00661d915038a42"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://www.greenwich-post.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://www.greenwich-post.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://www.greenwich-post.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.greenwich-post.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://www.greenwich-post.com/wp-content/plugins/popover/css/animate.min.css?ver=f23620b5541c963ee00661d915038a42' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.greenwich-post.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.greenwich-post.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.greenwich-post.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.greenwich-post.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/jcarousellite_1.0.1_mod.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/scripts.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.greenwich-post.com\/wp-admin\/admin-ajax.php","security":"771ade7eeb","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.greenwich-post.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<link rel='https://api.w.org/' href='http://www.greenwich-post.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.greenwich-post.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.greenwich-post.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.greenwich-post.com/?p=55340' />
<link rel="alternate" type="application/json+oembed" href="http://www.greenwich-post.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greenwich-post.com%2F55340%2Fa-question-of-etiquette-simple-is-best-with-condolences%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.greenwich-post.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greenwich-post.com%2F55340%2Fa-question-of-etiquette-simple-is-best-with-condolences%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://www.greenwich-post.com/wp-content/uploads/sites/21/2017/03/Color-Etiquette-03.30.17-1.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Greenwich Post GeoRSS-Feed" href="http://www.greenwich-post.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:image" content="http://www.greenwich-post.com/wp-content/uploads/sites/21/2017/03/Color-Etiquette-03.30.17-1-150x150.jpg" /><a href="https://plus.google.com/+Greenwich-Post" rel="publisher" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/18392239/GreenwichPostEarLeft', [180, 90], 'div-gpt-ad-1450618824471-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostEarRight', [180, 90], 'div-gpt-ad-1450618824471-1').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostLargeSplash', [740, 510], 'div-gpt-ad-1450618824471-2').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostLocalYokelSpecial', [300, 250], 'div-gpt-ad-1450618824471-3').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostNavBar', [728, 90], 'div-gpt-ad-1450618824471-4').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostRectangle1', [300, 75], 'div-gpt-ad-1450618824471-5').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostRectangle2', [300, 75], 'div-gpt-ad-1450618824471-6').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostRectangle3', [300, 75], 'div-gpt-ad-1450618824471-7').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostrLocalYokelSquare', [300, 250], 'div-gpt-ad-1450618824471-8').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSplashAd', [600, 240], 'div-gpt-ad-1453223613879-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare1', [300, 250], 'div-gpt-ad-1450618824471-10').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare2', [300, 250], 'div-gpt-ad-1450618824471-11').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare3', [300, 250], 'div-gpt-ad-1450618824471-12').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare4', [300, 250], 'div-gpt-ad-1450618824471-13').addService(googletag.pubads());
    googletag.defineSlot('/18392239/GreenwichPostSquare5', [300, 250], 'div-gpt-ad-1450618824471-14').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css">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</style>  

   
	</head>
	<body class="post-template-default single single-post postid-55340 single-format-standard">

        <div class="wrapper">
        
                        <div class="top-content-adplace">
                    <div id="execphp-5" class="widget_execphp">			<div class="execphpwidget"><!-- /18392239/GreenwichPostNavBar -->
<div id='div-gpt-ad-1450618824471-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-4'); });
</script>
</div></div>
		</div>                </div>
                

            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-38704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-38704"><a href="http://www.greenwich-post.com">Home</a></li>
<li id="menu-item-34478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34478"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-36819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36819"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34502"><a href="http://www.greenwich-post.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-38800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-38800"><a href="http://www.greenwich-post.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-38815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38815"><a href="http://www.greenwich-post.com/about-us/">About the Greenwich Post</a></li>
</ul>
</li>
<li id="menu-item-38785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38785"><a href="http://www.greenwich-post.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34501"><a href="http://www.greenwich-post.com/submissions/">Submissions</a></li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="http://www.greenwich-post.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- /18392239/GreenwichPostEarLeft -->
<div id='div-gpt-ad-1450618824471-0' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-0'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="http://www.greenwich-post.com">
                        <img src="http://www.greenwich-post.com/wp-content/uploads/sites/21/2015/05/GPmast405.png" alt="Greenwich Post"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- /18392239/GreenwichPostEarRight -->
<div id='div-gpt-ad-1450618824471-1' style='height:90px; width:180px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-1'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-34573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-34573"><a href="http://www.greenwich-post.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-34629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34629"><a href="http://www.greenwich-post.com/category/news/">Latest News</a></li>
	<li id="menu-item-34551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34551"><a href="http://www.greenwich-post.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-34630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34630"><a href="http://www.greenwich-post.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-34637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34637"><a href="http://www.greenwich-post.com/submissions/">Submissions</a></li>
	<li id="menu-item-34548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34548"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-38736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-38736"><a href="http://www.greenwich-post.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-38706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38706"><a href="http://www.greenwich-post.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-38707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38707"><a href="http://www.greenwich-post.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-38738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38738"><a href="http://www.greenwich-post.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-38788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38788"><a href="http://www.greenwich-post.com/submissions/">Submissions</a></li>
	<li id="menu-item-38708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38708"><a target="_blank" href="http://www.fciac.net">FCIAC</a></li>
</ul>
</li>
<li id="menu-item-42385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42385"><a href="http://www.greenwich-post.com/category/news/schools/">Schools</a></li>
<li id="menu-item-38737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-38737"><a href="http://www.greenwich-post.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-38709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38709"><a href="http://https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-38715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-38715"><a href="http://www.greenwich-post.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-38777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38777"><a href="http://www.greenwich-post.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-38716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38716"><a href="http://www.greenwich-post.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-38750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38750"><a href="http://www.greenwich-post.com/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-38784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38784"><a href="http://www.greenwich-post.com/category/news/community/">Community</a></li>
<li id="menu-item-38791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-38791"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-38717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38717"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-38718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38718"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-38721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-38721"><a target="_blank" href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-38722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38722"><a target="_blank" href="http://arts.hersamacorn.com/category/features/">Features</a></li>
	<li id="menu-item-38723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38723"><a target="_blank" href="http://arts.hersamacorn.com/category/columns/">Columns</a></li>
	<li id="menu-item-38724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38724"><a target="_blank" href="http://arts.hersamacorn.com/category/events/">Events</a></li>
	<li id="menu-item-38725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38725"><a target="_blank" href="http://arts.hersamacorn.com/category/restaurants/">Restaurants</a></li>
	<li id="menu-item-38726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38726"><a target="_blank" href="http://arts.hersamacorn.com/category/drive/">Drive</a></li>
</ul>
</li>
<li id="menu-item-38719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-38719"><a href="http://#">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-38731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38731"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-38733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38733"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-38732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38732"><a target="_blank" href="http://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-38783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38783"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-38727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38727"><a target="_blank" href="http://thehomemonthly.com/">The Home Monthly</a></li>
	<li id="menu-item-38720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38720"><a href="http://greenwichanswerbook.com">Greenwich Answerbook</a></li>
	<li id="menu-item-38728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38728"><a target="_blank" href="http://fallpreview.han.network/">Fall Preview</a></li>
	<li id="menu-item-38730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38730"><a target="_blank" href="http://hersamacorn.com/medical-services">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

                
<div id="content">


<div id="post-55340" class="single post-55340 post type-post status-publish format-standard has-post-thumbnail hentry category-al-a-question-of-etiquette category-al-columns category-al-features tag-condolences tag-etiquette">

    <div class="hentry-meta">
        <h1>A Question of Etiquette: Simple is best with condolences</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="http://www.greenwich-post.com/author/catherinemichaels/" title="View all posts by Catherine Michaels">Catherine Michaels</a> on April 2, 2017 in <a href="http://www.greenwich-post.com/category/al-columns/al-a-question-of-etiquette/" rel="category tag">A Question of Etiquette</a>, <a href="http://www.greenwich-post.com/category/al-columns/" rel="category tag">Arts &amp; Leisure Columns</a>, <a href="http://www.greenwich-post.com/category/al-features/" rel="category tag">Arts &amp; Leisure Features</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><b><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/21/2017/03/Color-Etiquette-03.30.17-1.jpg"><img class="alignleft size-medium wp-image-55319" src="http://al.hanewsmedia.com/wp-content/uploads/sites/21/2017/03/Color-Etiquette-03.30.17-1-300x200.jpg" alt="" width="300" height="200" srcset="http://www.greenwich-post.com/wp-content/uploads/sites/21/2017/03/Color-Etiquette-03.30.17-1-300x200.jpg 300w, http://www.greenwich-post.com/wp-content/uploads/sites/21/2017/03/Color-Etiquette-03.30.17-1-360x240.jpg 360w, http://www.greenwich-post.com/wp-content/uploads/sites/21/2017/03/Color-Etiquette-03.30.17-1.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></a></b><b><i>What are you supposed to say when you go to a visitation at a funeral home and there is a receiving line, both when you knew the deceased and when you didn’t, but know family members who are there?</i></b><b><i><br />
</i></b><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">This is not a time when you need to be creative or original, nor is it a time for a lengthy discussion. When you knew the deceased but possibly not his family members, you introduce yourself. “Hello. I’m Dan Brown. I worked with Fred for 10 years at Acme and he was a wonderful colleague. I’m so very sorry.” When you didn’t know the deceased but are there out of respect for family members, you say, “Mary, I’m so very sorry. From people who knew George I’ve heard that he was a generous and caring man and this is such a sad loss for you.” Then you move on. Keep it short and heartfelt. Save reflections and stories to share at another time or in a sympathy note. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><b><i>My father has remarried. His wife is a very nice woman and I like her, but I am 45 years old and somehow just can’t think of her or refer to her as my stepmother. This is a problem for me when I’m introducing her to my friends. What do I call her?</i></b><b><i><br />
</i></b><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">If you feel you need a label, simply say, “Sarah, this is my friend, Ginny Doe. Ginny, this is Dad’s wife, Sarah Smith.” </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><b><i>I have a friend who not only uses social media to post that she’s at the gym, or off to the grocery store (who cares?), but she also uses it to post personal things about others, including me, on social media. These posts can be about plans to get together, or pictures taken at a private event, or even continuations of conversations we have had. This really bothers me. Can I say something to her?</i></b><b><i><br />
</i></b><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Of course. There are a few very clear rules about social media when it comes to posts. First, she must determine whether her posts should be directed to her entire friend list or whether they are intended for just one, or just a few people. If the latter, social media is not the place to talk about them. Next, don’t invade others’ personal space. Don’t post photos of others without their permission. Don’t use the medium for personal conversations. Save those for email or the phone. It may be that your friend doesn’t realize that these are the rules, so it would be thoughtful to alert her to them. After you have done this, be specific. Tell her you do not want her to post pictures of you without your permission and don’t want to have private conversations with her in public. You might also tell her another good rule: Don’t over share. Do 300 of her closest social media “friends” really care or need to know every day that she’s going to the gym? Probably not. </span></p>
            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="http://www.greenwich-post.com/tag/condolences/" rel="tag">condolences</a>, <a href="http://www.greenwich-post.com/tag/etiquette/" rel="tag">etiquette</a></p>                                <p class="hentry-like"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.greenwich-post.com/55340/a-question-of-etiquette-simple-is-best-with-condolences/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="http://www.greenwich-post.com/55388/shatterproof-scores-spot-in-national-brackets-for-good-tournament/">
                                <em>Previous Post</em>
                                <span>Shatterproof scores spot in National Brackets For Good Tournament</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='' src='http://1.gravatar.com/avatar/797fabd0409d0abf74431dfb2f354958?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/797fabd0409d0abf74431dfb2f354958?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="http://www.greenwich-post.com/author/catherinemichaels/">Catherine Michaels</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

                        <div class="hentry-widget hentry-share">
                <h6>Share this article</h6>
                <ul>

                    <li class="twitter"><a href="http://twitter.com/share?text=A+Question+of+Etiquette%3A+Simple+is+best+with+condolences&url=http%3A%2F%2Fwww.greenwich-post.com%2F55340%2Fa-question-of-etiquette-simple-is-best-with-condolences%2F" target="_blank" rel="external nofollow">Tweet this</a></li>
           
                    <li class="fb"><a href="http://facebook.com/share.php?u=http://www.greenwich-post.com/55340/a-question-of-etiquette-simple-is-best-with-condolences/&amp;t=A+Question+of+Etiquette%3A+Simple+is+best+with+condolences" target="_blank" rel="external nofollow">Share on Facebook</a></li>
                    <li class="stumbleupon"><a href="http://stumbleupon.com/submit?url=http://www.greenwich-post.com/55340/a-question-of-etiquette-simple-is-best-with-condolences/&amp;title=A+Question+of+Etiquette%3A+Simple+is+best+with+condolences" target="_blank" rel="external nofollow">Stumble it</a></li>
                    <li class="feed"><a href="http://www.greenwich-post.com/feed/">Subscribe by RSS</a></li>
										<li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=http://www.greenwich-post.com/55340/a-question-of-etiquette-simple-is-best-with-condolences/" target="_blank" rel="external nofollow">Share on Google</a></a>
                </ul>
            </div>
            
            
        </div>
				
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="http://www.greenwich-post.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-8" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="http://www.greenwich-post.com/wp-content/uploads/sites/21/2016/09/han-network-banner-v1-opt.png" alt="Live HAN Network" width="300" height="90" class="aligncenter size-full wp-image-49047" /></a></div>
		</div><div id="execphp-10" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div>
		</div><div id="execphp-4" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare1 -->
<div id='div-gpt-ad-1450618824471-10' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-10'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- GreenwichPostRectangle1 -->
<!-- /18392239/GreenwichPostRectangle1 -->
<div id='div-gpt-ad-1450618824471-5' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-5'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare2 -->
<div id='div-gpt-ad-1450618824471-11' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-11'); });
</script>
</div></div></div>
		</div><div id="execphp-9" class="widget_execphp widget">			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/greenwichpost" data-widget-id="697156729679822848">Tweets by @greenwichpost</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-3" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare3 -->
<div id='div-gpt-ad-1450618824471-12' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostRectangle2 -->
<div id='div-gpt-ad-1450618824471-6' style='height:75px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare4 -->
<div id='div-gpt-ad-1450618824471-13' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-13'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- /18392239/GreenwichPostSquare5 -->
<div id='div-gpt-ad-1450618824471-14' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450618824471-14'); });
</script>
</div></div>

</div>
		</div><div id="text-3" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/TheGreenwichPostNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="http://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/TheGreenwichPostSports" target="_blank"><img alt="sports-rss" src="http://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="http://www.greenwich-post.com">
                        <img src="http://www.greenwich-post.com/wp-content/uploads/sites/21/2015/05/GP-HAN-sitebottom.png" alt="Greenwich Post"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="textwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>Hersam Acorn News Sites</strong></a>
</p>
<p><b><a href="http://live.HAN.Network">Live.HAN.Network</a></b> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-38679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38679"><a target="_blank" href="http://thehomemonthly.com">Home Monthly</a></li>
<li id="menu-item-34532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34532"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-34533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34533"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-34382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34382"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-34536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34536"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-34497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34497"><a href="http://www.greenwich-post.com/privacy-policy-user-agreement-2/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-38699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38699"><a target="_blank" href="https://twitter.com/greenwichpost">Follow us on Twitter</a></li>
<li id="menu-item-34538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34538"><a target="_blank" href="http://www.facebook.com/greenwichpost">Like us on Facebook</a></li>
<li id="menu-item-36816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36816"><a target="_blank" href="http://www.greenwichanswerbook.com">Greenwich Answerbook</a></li>
<li id="menu-item-34541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34541"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-38799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38799"><a href="http://www.greenwich-post.com/contact-us/">Contact Us</a></li>
<li id="menu-item-38798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38798"><a href="http://www.greenwich-post.com/submissions/">Submissions</a></li>
<li id="menu-item-34514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34514"><a href="http://www.greenwich-post.com/site-map/">Site Map</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="http://www.greenwich-post.com">Greenwich Post</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© Hersam Acorn. All rights reserved. The Greenwich Post, 10 Corbin Drive, Floor 3, Darien, CT 06820</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://www.greenwich-post.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- Powered by WPtouch Pro: 4.3.6 --><script>window._popup_data = {"ajaxurl":"http:\/\/www.greenwich-post.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/55340\/a-question-of-etiquette-simple-is-best-with-condolences\/"}};</script><script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.greenwich-post.com/wp-includes/js/comment-reply.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://www.greenwich-post.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=741258'></script>
<script type='text/javascript' src='http://www.greenwich-post.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='http://www.greenwich-post.com/wp-content/plugins/popover/js/public.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Catherine Michaels"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greenwich-post.com/wp-content/themes/unspoken-gp/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.greenwich-post.com/wp-includes/js/wp-embed.min.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"55340 http:\/\/www.greenwich-post.com\/?p=55340","disqusShortname":"greenwich-post","disqusTitle":"A Question of Etiquette: Simple is best with condolences","disqusUrl":"http:\/\/www.greenwich-post.com\/55340\/a-question-of-etiquette-simple-is-best-with-condolences\/","options":{"manualSync":false},"postId":"55340"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greenwich-post.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"greenwich-post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greenwich-post.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=f23620b5541c963ee00661d915038a42'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'45883816',post:'55340',tz:'-4',srv:'www.greenwich-post.com'} ]);
	_stq.push([ 'clickTrackerInit', '45883816', '55340' ]);
</script>

        <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24468558-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	</body>
</html>
